Plex stutter on Samsung 6000 series (2016) TVs (solved)

Recommended Posts

Steven P.    9,360

So my new 43" 4K Samsung 6000 series (2016) TV is here, all great and everything, tried Plex with it and it seemed to stutter a bit (not a lot) but I also got this (ONKYO HT-S5805) delivered yesterday and I set it up today using the HDMI pass-through on the receiver, mainly because it will pass 4K to each HDMI port, whereas in the Samsung TV, the Xbox One S must be connected to HDMI 1 to fully utilize 4K (UHD) - not any other port on the TV (there are 3).

 

Plex is now massively stuttering, also with the Xbox, I knew it couldn't be the network because it is wired through homeplug and tested to be stable at 26/Mbps - 11Mbps up.

 

Started fiddling with the settings (Plex app on the TV) and set all qualities to Original for remote too, for some reason it was passing through the internet rather than through my local network :s so set all qualities to "Original" to bypass that. Tested the latest  Doctor Who episode (which is upscaled from 1080p) and no stutter anymore :D Enabled subtitles > I get stutter again, went back into Plex settings > Video > Burn subtitles and selected "Always" and the stutter is gone!

 

tl;dr version

 

On the Samsung TV go to the Plex app settings > Video > set all qualities (Local, Remote, Online) to "Original" and set Burn Subtitles to "Always" this solved the stuttering for me.

 

Hope it helps someone. My model of TV is the UE43KU6000

Share this post


Link to post
Share on other sites
Circaflex    3,243

Most likely what was happening is your plex server could not handle transcoding on the fly for the qualities you were selecting.

Share this post


Link to post
Share on other sites
Steven P.    9,360

Yeah but the qualities were set by the app I guess? Original is highest and then you can go lower. It was noticeable due to picture pixelation at one point, then I knew something was wrong. The TV is connected to the internet, but it should be pulling Plex through my local network, right?. I suppose I could disable remote access on Plex server to force it, I don't have a Plex pass anyway and I only set it up because I bought the Android app (may be good for if I'm away, but can enable it only then I guess).

 

BTW: Local was auto set to "Original" but it obviously wasn't pulling the stream from it since the video was of lower quality, it only went good again when I set Remote and Online to "Original".

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.