Fujitsu Lifebook A514 no audio

Recommended Posts

sikhwarrior    15

Hi all, I have a Fujitsu Lifebook A514 that I installed lubuntu 16.04 LTS on. I got the trackpad working as by default it is not enabled. I have another problem that I can't find a fix for and that is I have no sound coming out my speakers I have tried to install alsa and pulse but neither have worked.  If anyone can help I would appreciate it, other wise I am gonna have to re-install windows on there instead. 

Share this post


Link to post
Share on other sites
Mindovermaster    919

Are you deaf? :laugh:

 

But, really, did you try plugging a headset into there, to test that? Could be the speakers are dead.

 

Are you sure in sound settings that it is connected to the right output?

Share this post


Link to post
Share on other sites
sikhwarrior    15

They where working before I installed lubuntu, which is why I am finding it weird they are not working now. I have plugged in speakers and headphones and still no joy turned volume up to the max but no indication that it has even gone up.

 

Share this post


Link to post
Share on other sites
sikhwarrior    15

So just an update, I used a Ubuntu live environment to test hardware and sound was working perfectly fine. Could it be that during the install, drivers (sorry for using windows terminology) were not installed correctly?  Did a clean install  of lubuntuso went through the process of downloading a new iso rewriting it to the USB and still no joy Lubuntu does not work. Might just install Ubuntu as that works fine with no issues. 

Share this post


Link to post
Share on other sites
Mindovermaster    919

Might want to load up Ubuntu and put in lxde. Lubuntu may have a problem with that.

Share this post


Link to post
Share on other sites
Circaflex    3,018

One reason it might work on Ubuntu and not lubuntu is because Ubuntu uses Pulse out of the box whereas Lubuntu uses Alsa.

 

Try doing this and let me know how it goes

 

Quote

sudo apt-get remove --purge alsa

Next, get Pulse

Quote

sudo apt-get install pavucontrol

once that finishes type

Quote

gksu pavucontrol

Check the configuration in pavucontrol and ensure the correct audio setup is enabled for your device.

Share this post


Link to post
Share on other sites
Mindovermaster    919
37 minutes ago, Circaflex said:

One reason it might work on Ubuntu and not lubuntu is because Ubuntu uses Pulse out of the box whereas Lubuntu uses Alsa.

 

Try doing this and let me know how it goes

 

Next, get Pulse

once that finishes type

Check the configuration in pavucontrol and ensure the correct audio setup is enabled for your device.

I forgot about that, good catch ;)

Share this post


Link to post
Share on other sites
sikhwarrior    15

So my audio now works, tried what you suggested

On 16/06/2017 at 9:24 PM, Circaflex said:

One reason it might work on Ubuntu and not lubuntu is because Ubuntu uses Pulse out of the box whereas Lubuntu uses Alsa.

 

Try doing this and let me know how it goes

 

Next, get Pulse

once that finishes type

Check the configuration in pavucontrol and ensure the correct audio setup is enabled for your device.

Thanks Circaflex!

  • Like 1

Share this post


Link to post
Share on other sites
Circaflex    3,018
10 hours ago, sikhwarrior said:

So my audio now works, tried what you suggested

Thanks Circaflex!

Glad to hear it worked for you.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.