Sudden multiple issues in Vivaldi on Neowin


 Share

Recommended Posts

Started a couple of hours ago. Pictures not showing up in front of the posts on Front Page. Clicking "like" and "quote" buttons open up the script page, the text editor is unthemed... Clearing cookies did not help, now I can't use the layout I want or the Darkside theme. Everything works as before in Opera 48.

Link to comment
Share on other sites

Using Vivaldi Stable or Snapshot?

Link to comment
Share on other sites

41 minutes ago, Yogurth said:

Started a couple of hours ago. Pictures not showing up in front of the posts on Front Page. Clicking "like" and "quote" buttons open up the script page, the text editor is unthemed... Clearing cookies did not help, now I can't use the layout I want or the Darkside theme. Everything works as before in Opera 48.

Have you cleared cache as well? Sounds like a cache system problem. Happens to me sometimes with Pale Moon.

Link to comment
Share on other sites

9 minutes ago, Tidosho said:

Have you cleared cache as well? Sounds like a cache system problem. Happens to me sometimes with Pale Moon.

Yeah, tried that too, to no avail. Seems like javascript is broken on front page in Vivaldi, for some reason. Naturally I can't confirm if this is Neowin or Vivaldi issue.

17 minutes ago, Zlip792 said:

Using Vivaldi Stable or Snapshot?

Snapshot 1.11 and it was working well on Neowin...until few hours ago. I might add, only the Front Page is affected. Forum is fine.

Link to comment
Share on other sites

Keep in mind that snapshot, alpha, nightly, and other unstable browser versions can't have guaranteed support from Neowin, they're experimental browser versions for a reason. Bugs should be expected in those browsers which are in most cases the browser's fault and can't be fixed from our end.

 

Nonetheless if you experience bugs even in unstable browser versions we still appreciate those bug reports, in some cases those bugs can be caused by new browser features/changes that will be implemented in a future stable version of the browser.

Link to comment
Share on other sites

40 minutes ago, Seahorsepip said:

Keep in mind that snapshot, alpha, nightly, and other unstable browser versions can't have guaranteed support from Neowin, they're experimental browser versions for a reason. Bugs should be expected in those browsers which are in most cases the browser's fault and can't be fixed from our end.

 

Nonetheless if you experience bugs even in unstable browser versions we still appreciate those bug reports, in some cases those bugs can be caused by new browser features/changes that will be implemented in a future stable version of the browser.

Of course, it was just an odd bug that took several days to develop in Vivaldi on the same snapshot, so my first reaction was that something went wrong with Neowin as usual fixes like cache and cookies cleaning did not help.

Link to comment
Share on other sites

i wonder if the snapshot WAS drawing from the cache then once that expired the bugged js engine had trouble pulling the new assets

 

-ignore my random rambling lol-

Link to comment
Share on other sites

This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.