• Sign in to Neowin Faster!

    Create an account on Neowin to contribute and support the site.

  • 0
Sign in to follow this  

xp network problem

Question

icexswipe    0

hi guys

got 2 computers that connect with an crossover cable, both have xp pro.

i formatted my pc today and reinstalled windows and ran the network wizards but my computers wont recognize each other. and when i ran the wizards the option for ICS isnt there below the firewall option.

and last time when i ran the wizard i got options like this computer connects to the internet directly or this computer connects to a gateway to access the internet.

but this time i got a wizard like this -

untitled.jpg

i tried both the first 2 options on tht and it didnt work.

plz help i need to transfer some important files across and ive been trying for 3 hours to get something so simple fixed.

this is my internet connection

untitled1.jpg

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0
Sophism    8

lol theres no image(s)......

Share this post


Link to post
Share on other sites
  • 0
snippet1    0

Try the third option, but...

I suffered no end of trouble with a crossover cable - everything works perfectly now I've got a router. :/

Share this post


Link to post
Share on other sites
  • 0
icexswipe    0

ok tried all options

#1 - this computer connects to the internet directly or through a network hub. other computers on my network also connect to the internet directly or through a hub

#2 - this computer connects directly thro the internet. i do not have a network yet

#3 - this computer belongs to a network that does not have an internet connection

(i dunno abt the pictures but im so stressed getting this network to work so i can share files, i dont want to spend an hour fixing the pictures..sorry, but the above says what it said on the wizard tho)

ok how do i change my computers local ip to 192.168.0.1 coz the network wizard does that, but now how do to that. coz if i change it from the internet connection properties internet wont work.

and how to enable ICS manually, the bloody option under the firewall option isnt there and every site on google says to put the check mark there for doin it manually. the wizards are messed up. oh gawd help!

Share this post


Link to post
Share on other sites
  • 0
icexswipe    0

ok sorry for my post

just installed mobo drivers and the LAN connection got installed and the proper network wizard popped up.

phew...!

thanks for the replies.

so happy now :D

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.