Mini Spy missing from Neowin Forums home page


 Share

Recommended Posts

3 minutes ago, zhangm said:

It's there for me... Could it be an extension that's blocking scripts or page elements?

I'm using:

  • Adblock Plus
  • AddThis
  • HTML Revealer and Password Revealer
  • HTTPS Everywhere
  • I don't care about cookies
  • ImprovedTube
  • Night Mode Pro
  • Pace4Chrome
  • Privacy Badger
  • Quidco Cashback Reminder
  • TopCashback Notifier
  • Window Resizer

Disabling Privacy Badger didn't fix it.

Disabling Adblock Plus fixed it.

Link to comment
Share on other sites

It's any ad blocker, for some reason it was re enabled for here and Mini Spy was missing but once disabled it works 

 

Some weird code being used there for sure 

Link to comment
Share on other sites

26 minutes ago, Anibal P said:

It's any ad blocker, for some reason it was re enabled for here and Mini Spy was missing but once disabled it works 

 

Some weird code being used there for sure 

It uses javascript, so I don't know, maybe that's why it blocked.. but just pointing out that we rely on ads to pay for all of these fun features...

  • Like 1
Link to comment
Share on other sites

27 minutes ago, Steven P. said:

It uses javascript, so I don't know, maybe that's why it blocked.. but just pointing out that we rely on ads to pay for all of these fun features...

I generally don't run it here, that's why I noticed it not working, did reset browser recently, so that may be it 

 

Link to comment
Share on other sites

This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.