Fluid mode says Neowin forum is dead, only 5 threads commented in since Friday


 Share

Recommended Posts

Fluid mode is selling the forum short, saying only five threads have had any activity since Friday. Scrolling the main view I can see this is patently false. Now granted, I have some filters on, and granted, filters are horribly broken, and that may explain things, but it seems the forum tracker (what the feature has been called on other platforms* — it is, or should be the same thing as your former "forum spy" feature) isn't scraping all the forums, or all the threads.

 

*Honestly, if a forum has a forum tracker enabled (usually a search function), I tend to just bookmark that, as it's easier to navigate than the tree of sub-forums, and then under that I bookmark my favorite sub-forums... it's a great feature and I'm happy to see it on Neowin, but I don't see it working.

Link to comment
Share on other sites

OK It seems that the list is more accurate if I disable "honor pinned topics" but I keep getting redirected to "rebuild search index" too when I login to ACP that might be related.

  • Like 1
Link to comment
Share on other sites

The forum picker is now a toggle too, default closed since it is something you set and forget.

 

I do think it is cumbersome to use as default, because if you want to go to a particular forum topic index, you have to just select that forum to retrieve the topics, and then click on the topic list link. Would be much easier if the forums had a popup site map or something.

  • Like 1
Link to comment
Share on other sites

This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.