Computer Monitor LCD/LED Question


Recommended Posts

Mindovermaster

I currently have the following:

 

34" Curved Samsung (can't remember model)

27" Curved Samsung (can't remember model)

 

Here's my dilemma. On my 34", the screen is waaaay to small for me. Biggest size is 3440x1440. But I have to take it down to 2560x1080 to be able to read anything. 27" is at default 1920x1080.

 

Now, should I sell my 34" and get another 27"? The 34" is a beautiful display, but it feels like I'm not using the full effects of it. Seems like a waste.

 

I think I need more monitors, not specifically more space. If you get what I mean.

 

Let's say we get another 27". Do you have any suggestions? I know Dell is good. I have a monitor back from ~2004 that still works good. :) I'm free to more options, though.

 

Price right now does not matter, but please keep it under or closest to $250. As this is an overtime plan, nothing sudden.

 

(I'm writing this on a tired mind, sorry if you are confused)

Link to post
Share on other sites
Xahid
32 minutes ago, Mindovermaster said:

Here's my dilemma. On my 34", the screen is waaaay to small for me.

34" is small? and you want 27" ?

I think you're talking about resolution, you need to adjust the "Scale and layout" if its 100% make it Custom scaling, and check the 150%.

 

Link to post
Share on other sites
Mindovermaster
6 hours ago, Xahid said:

34" is small? and you want 27" ?

I think you're talking about resolution, you need to adjust the "Scale and layout" if its 100% make it Custom scaling, and check the 150%.

 

Oh damn... I wrote that wrong... :cry:

 

Sorry...

 

Edit: I meant to say the screen is too big. The projection is too small.

Edited by Mindovermaster
Link to post
Share on other sites
Xahid
39 minutes ago, Mindovermaster said:

Edit: I meant to say the screen is too big. The projection is too small.

yep, you need custom scaling,

if you're using Windows 10, Right click on desktop and click on Display Setting->Custom Scaling->and type 150 or whatever suits you.

  • Like 1
Link to post
Share on other sites
Mindovermaster
1 minute ago, Xahid said:

yep, you need custom scaling,

if you're using Windows 10, Right click on desktop and click on Display Setting->Custom Scaling->and type 150 or whatever suits you.

If you read above, I already toned down the resolution. Using NVIDIA Control Panel.

 

And if you looked on my "OS" it says "Mint 18.1"...

Link to post
Share on other sites
Xahid
16 minutes ago, Mindovermaster said:

If you read above, I already toned down the resolution. Using NVIDIA Control Panel.

 

And if you looked on my "OS" it says "Mint 18.1"...

Didn't notice the OS, Sorry, but Im not talking about resolution.

after quick search, I found this article, might be useful for you.

Link to post
Share on other sites
Mindovermaster

There's no "general" option, and this was last edited in '15...

Link to post
Share on other sites
Circaflex
6 hours ago, Mindovermaster said:

If you read above, I already toned down the resolution. Using NVIDIA Control Panel.

 

And if you looked on my "OS" it says "Mint 18.1"...

He wasn't referring to resolution, just adjust the scaling. You'll have the same issue on other monitors with the resolution as well. try changing the scaling to double,

 

Quote

The HiDPI setting in Mint 18.1 Cinnamon is Menu - Preferences - General - Desktop Scaling, but the only options are normal and double.
 

 

https://forums.linuxmint.com/viewtopic.php?t=239367

 

if you arent using cinnamon, google search your desktop environment on how to change scaling.

Link to post
Share on other sites
Circaflex

We're you able to adjust the scaling? Any updates?

Link to post
Share on other sites
Mindovermaster

Sorry, been very busy lately. I haven't yet found it. But I didn't google very hard, either. By this evening (3 or 4 hours from this post) I should be able to sniff it out.

Link to post
Share on other sites
Kelxin

IMO, stick wit the 34"er at the lower resolution (its still higher than your smaller one).    I run a 60" that's capable of 4k ... but never use it at 4k because everything is always too small to read / use.

Link to post
Share on other sites
T3X4S
19 minutes ago, Alex74874 said:

I recently purchased ViewSonic VA2746M 27" LED Monitor for my Mac laptop.
The set up was simple and it came with all the cords I needed.
First time ever I have had to turn down the intensity because it was actually too bright. 
For the money, you cannot buy a better monitor in this price range. Viewsonic Rocks :D

A 27" 1080 monitor ?  
You think that looks good ?  What were you using before ?  this?
maxresdefault.thumb.jpg.82297f4deca195462f7e4fd5b5be6287.jpg

Link to post
Share on other sites
Piratemud
On 31/08/2017 at 9:43 PM, Mindovermaster said:

Sorry, been very busy lately. I haven't yet found it. But I didn't google very hard, either. By this evening (3 or 4 hours from this post) I should be able to sniff it out.

I've had a look. The reason for scaling being 1x and 2x is because of GTK being a bit weird.

 

If 2x is too big, you can change the text scaling afterwards. Changing text scale to 0.7 will give you, effectively, 1.4 scaling.

 

Text Scaling is under "Preference -> Fonts"

 

Link to post
Share on other sites
astropheed

Moved to Linux/Unix Support.

Link to post
Share on other sites
Mindovermaster
1 minute ago, astropheed said:

Moved to Linux/Unix Support.

It's more hardware than Linux Software, but whatever...

Link to post
Share on other sites
astropheed
Just now, Mindovermaster said:

It's more hardware than Linux Software, but whatever...

It's a software scaling issue and it's on Linux Mint. It's not a hardware problem.

  • Like 3
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.