• Sign in to Neowin Faster!

    Create an account on Neowin to contribute and support the site.

Sign in to follow this  

Cell phone will not show up on PC when plugged in via USB

Recommended Posts

Draconian Guppy    13,037
24 minutes ago, jnelsoninjax said:

Interesting, I will look at it with a bright light and see if I can see any damage. The phone was given to my friends wife, who gave it to me, so it is used, I just don't know how old it really is.

Did the phone appear at any point on the pc ?

Share this post


Link to post
Share on other sites
+jnelsoninjax    11,950
2 hours ago, Draconian Guppy said:

Did the phone appear at any point on the pc ?

This one, no, the K7 did.

Share this post


Link to post
Share on other sites
Draconian Guppy    13,037
7 minutes ago, jnelsoninjax said:

This one, no, the K7 did.

Well then to the advice above to try a 1.different cable, try a 2.different pc, if that doesn't work, factory restore phone go to,1,2, if that doesnt work, phone is borked

Share this post


Link to post
Share on other sites
+jnelsoninjax    11,950
Just now, Draconian Guppy said:

Well then to the advice above to try a 1.different cable, try a 2.different pc, if that doesn't work, factory restore phone go to,1,2, if that doesnt work, phone is borked

Done one and two, and the phone is 'clean' , just reset it ~ a week or so.

Share this post


Link to post
Share on other sites
techbeck    6,907

I had this issue. Had to go to the inf windows folder and right click a file to install. Can't remember the file name tho. Will post back if I do. 

Share this post


Link to post
Share on other sites
techbeck    6,907
On 9/5/2017 at 7:41 PM, jnelsoninjax said:

Done one and two, and the phone is 'clean' , just reset it ~ a week or so.

This is what was wrong with one of my machines.   Tho your issue differs as the phone not showing in device manager.  But worth a shot.

 

https://answers.microsoft.com/en-us/windows/forum/windows_10-hardware/solved-mtp-not-working-on-windows-10-aniversary/391842ee-bacc-4e35-84e2-8089dfdbb0bf?auth=1

Share this post


Link to post
Share on other sites
+jnelsoninjax    11,950

OK, to add another odd twist to this saga! I googled "Setting the usb mode on the LGK10" and the first link goes to LG, the user guide, and it says to go to settings - storage- press the menu button (the 3 dots) from the upper right corner, and choose the mode. However, when I follow the directions, the menu button does not show up under storage, and when I use the developer menu to choose USB mode, it does not change, even though I choose MTP, it defaults to charge only, and I have tried this with and without the cable connected to the device. Edit: i just rechecked and it is now reporting that it is in MTP mode, but windows does not see it, and I just had a LGK7 plugged in and it was detected right away. I am about ready to reset the phone to factory defaults and see what happens, but at this point I have no idea why something that is supposed to be there (per the user guide) is not, and this is stock Android, just upgraded yesterday to 7.0

Edited by jnelsoninjax

Share this post


Link to post
Share on other sites
This topic is now closed to further replies.
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.