Ad redirecting page


 Share

Recommended Posts

I was reading a front-page article and suddenly I was redirected to an ad site, it was blocked by my filters so I managed to grab the url before it redirected again to another url:

http://ads.1seven9.com/?utm_medium=e857c5d2b0ee857ca08df370140&utm_campaign=NL

 

Link to comment
Share on other sites

Thanks for the info! (Y)

 

Personal I couldn't find anything malicious with the domain or any sub domains other then a warning on "zscaler.com" and on "mywot.com". Perhaps also check on your machine for any possible adware infections?

 

 

Link to comment
Share on other sites

1 hour ago, upnorth said:

Thanks for the info! (Y)

 

Personal I couldn't find anything malicious with the domain or any sub domains other then a warning on "zscaler.com" and on "mywot.com". Perhaps also check on your machine for any possible adware infections?

 

 

Nah my machine is clean, did a clean install a short time ago and I know what I download/install :p

Also I don't block ads on Neowin, I only block redirects and popups since those shouldn't be there in the first place.

 

Link to comment
Share on other sites

3rd time this week i've been redirected after being on a page for a few minutes, twice from forum and just now while typing out a reply on front page. The TTS lady is starting to get annoying. :( 

 

 

Edit: Just checked history and found the initial redirect url

 

Link to comment
Share on other sites

Just happened again after a few mins of leaving an article open, this time it left 2 redirects in my history

 

Initial:

 

Re-redirect:

 

Every redirect so far has lead to the same "congratulations [ISP] User" fake Microsoft template just under another random domain. 

Link to comment
Share on other sites

  • 3 weeks later...

Hello guys,

 

it has been some weeks.

Did you find the source of that redirection problem? I got this ad-sites, too - redirected by ads.1seven9.com.

It wasn't while browsing neowin, but I wasn't able to reproduce or link it to a specific site yet. Thats why I am a bit concerned to got some malware.

I scanned everything but found nothing. I didn't install any browsing extensions, plugins, searchbars, and so on or any freeware-packages either.

The only link from the "installing point of view" would be, that it only occures since the "fall creators" final win 10 update.

 

I'm browsing with firefox 64x up to date version.

 

I would appreciate some advice.

Link to comment
Share on other sites

1 hour ago, Louisifer said:

The day i posted was the final time i saw it, Ad site probably got wise to all the alternative urls that redirected to 1seven9. :p

Nooooooo! :(:p

Link to comment
Share on other sites

This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.