Links not opening in Safari iOS 10


 Share

Recommended Posts

Hi

 

For the past few days, whilst I have been able to load Neowin, clicking any of the article links does nothing and when opening in a new tab it just results in a blank browser window.  Anyone else having trouble?

 

iOS 10 in Sfari - works OK in other browsers and on PC etc.

Link to comment
Share on other sites

23 minutes ago, wotsit said:

Hi

 

For the past few days, whilst I have been able to load Neowin, clicking any of the article links does nothing and when opening in a new tab it just results in a blank browser window.  Anyone else having trouble?

 

iOS 10 in Sfari - works OK in other browsers and on PC etc.

I’ve not had that issue but the mobile nav hamburger on the main page doesn’t work in mobile Safari, for me anyway. 

Link to comment
Share on other sites

  • 2 weeks later...
On 10/21/2017 at 10:37 PM, wotsit said:

Hi

 

For the past few days, whilst I have been able to load Neowin, clicking any of the article links does nothing and when opening in a new tab it just results in a blank browser window.  Anyone else having trouble?

 

iOS 10 in Sfari - works OK in other browsers and on PC etc.

Neowin links not opening in Safari on iOS 9 for me.

Link to comment
Share on other sites

  • 2 weeks later...

I had to close all my tabs (a not insignificant undertaking as I had a few hundred on the go and wasn't sure which ones I need to keep lol) and clear and reset everything.  Working fine again now.

Link to comment
Share on other sites

This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.