Links not opening in Safari iOS 10

Recommended Posts

wotsit    158

Hi

 

For the past few days, whilst I have been able to load Neowin, clicking any of the article links does nothing and when opening in a new tab it just results in a blank browser window.  Anyone else having trouble?

 

iOS 10 in Sfari - works OK in other browsers and on PC etc.

Share this post


Link to post
Share on other sites
adrynalyne    8,146
23 minutes ago, wotsit said:

Hi

 

For the past few days, whilst I have been able to load Neowin, clicking any of the article links does nothing and when opening in a new tab it just results in a blank browser window.  Anyone else having trouble?

 

iOS 10 in Sfari - works OK in other browsers and on PC etc.

I’ve not had that issue but the mobile nav hamburger on the main page doesn’t work in mobile Safari, for me anyway. 

Share this post


Link to post
Share on other sites
freqnasty    190
On 10/21/2017 at 10:37 PM, wotsit said:

Hi

 

For the past few days, whilst I have been able to load Neowin, clicking any of the article links does nothing and when opening in a new tab it just results in a blank browser window.  Anyone else having trouble?

 

iOS 10 in Sfari - works OK in other browsers and on PC etc.

Neowin links not opening in Safari on iOS 9 for me.

Share this post


Link to post
Share on other sites
wotsit    158

I had to close all my tabs (a not insignificant undertaking as I had a few hundred on the go and wasn't sure which ones I need to keep lol) and clear and reset everything.  Working fine again now.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.