[solved] MS Word throws a popup dialog for file conversion when my mail merge CSV contains a "special character"

Recommended Posts

Telerebro    3

Solved - created the following registry key: \HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Word\Options\DefaultCPG and set it to 000004e4

-----------------------------------

So I do mail merges, which work fine, and have been fully automated, except for when this dialog box pops up, which halts the merge process until something gets clicked.

 

This popup only shows up when the CSV merge file contains a special character, something like an é in someone's name.

 

The CSV mergefile is encoded as ANSI, and converting it to UTF8 doesn't get around this popup.   

 

Is there any way to disable this popup?  I've been searching all day, and trying everything I can think of, but no matter what I do, I get this popup.

 

Thanks!

NM0CWUe.png

Edited by Telerebro

Share this post


Link to post
Share on other sites
Telerebro    3

found that a little bit ago and tested it, worked great.  Thanks!

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.