RAM timings questions

Recommended Posts

patseguin    1,130

Finally got my new setup running.

 

Coffee Lake i7 with an Asus Maximums X Hero and 16GB TridentZ RAM DDR4-3200.

 

I looked in BIOS setup and everything is on auto right now. It shows a target clock rate for the CPU as 3.7GHz which is correct, but 2133MHz for the RAM. I'm pretty sure the RAM should be at 3200MHz right? The box for the RAM has this: CL16-18-18-38 1.35v. Is there an easy way for me to properly set the RAM timings so that I get the top speed? There are a TON of RAM settings in the tweaking menu and I'm not even sure where to put those values from the box.

Share this post


Link to post
Share on other sites
Jim K    9,833

Did you enable XMP?

Share this post


Link to post
Share on other sites
patseguin    1,130
4 minutes ago, Jim K said:

Did you enable XMP?

I didn't even see it anywhere. However, I was just in BIOS and set to the "gamers" profile. I then saw XMP and the values looked like they matched the box. The info screen still showed the same CPU frequency but the RAM changed to 3200. I guess that's all I needed to do?

Share this post


Link to post
Share on other sites
adrynalyne    8,683
Just now, patseguin said:

I didn't even see it anywhere. However, I was just in BIOS and set to the "gamers" profile. I then saw XMP and the values looked like they matched the box. The info screen still showed the same CPU frequency but the RAM changed to 3200. I guess that's all I needed to do?

Prettt much all you need to do is enable xmp, yes. It will not change your cpu frequency. 

Share this post


Link to post
Share on other sites
patseguin    1,130
18 minutes ago, adrynalyne said:

Prettt much all you need to do is enable xmp, yes. It will not change your cpu frequency. 

That's what I thought. I never even saw an xmp option until I enabled the gamer's profile.

Share this post


Link to post
Share on other sites
adrynalyne    8,683
15 minutes ago, patseguin said:

That's what I thought. I never even saw an xmp option until I enabled the gamer's profile.

I’ve noticed some manufacturers hide it well, ala ASUS. 

Share this post


Link to post
Share on other sites
+Mando    4,948
3 hours ago, patseguin said:

I didn't even see it anywhere. However, I was just in BIOS and set to the "gamers" profile. I then saw XMP and the values looked like they matched the box. The info screen still showed the same CPU frequency but the RAM changed to 3200. I guess that's all I needed to do?

XMP mode is in AI Tweaker section, at top of memory. Also make sure you disable Odd Ratio mode in the same section, and pick the XMP ram rating to match your ram.

 

20171126_214323_HDR.thumb.jpg.b3a4776ec7f816edd7d992ad87c1c533.jpg

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.