E-mails showing as in Outbox but folder is empty (Outlook 2010)

Recommended Posts

Elliot B.    1,217

At work, I am trying to send some e-mails in Outlook 2010 but they're getting stuck in the Outbox folder (and the recipients are not receiving them).

 

Outlook shows:

 

Outbox [4]

 

When I open the Outbox folder, no e-mails are inside.

 

The Outbox folder shows, "There are no items to show in this view."

 

Any ideas?

Share this post


Link to post
Share on other sites
+Mando    4,731

reset your nav pane mate, also confirm you are "really" authenticated against the exchange server.

 

right click Icon hold CTRL and Select "connection status" 

Share this post


Link to post
Share on other sites
Som    367

check and see if you've got filters on (right click on bar on top of folder, go to view settings)

Share this post


Link to post
Share on other sites
Elliot B.    1,217
On 1/17/2018 at 3:30 PM, Mando said:

reset your nav pane mate, also confirm you are "really" authenticated against the exchange server.

 

right click Icon hold CTRL and Select "connection status" 

Can you explain how to do both of the above, please?

On 1/17/2018 at 3:36 PM, Som said:

check and see if you've got filters on (right click on bar on top of folder, go to view settings)

I need more information on how to do this, if that's ok? :)

Share this post


Link to post
Share on other sites
Som    367
55 minutes ago, Elliot B. said:

I need more information on how to do this, if that's ok? :)

see picture, right click anywhere where the blue squiggle is , select view settings, then look at the filter button, see if it says off (see picture) .If it says off then it's not that, if is says something else then click the filter button and clear whatever is in there

Capture.PNG

filter.PNG

Share this post


Link to post
Share on other sites
Elliot B.    1,217
3 minutes ago, Som said:

see picture, right click anywhere where the blue squiggle is , select view settings, then look at the filter button, see if it says off (see picture) .If it says off then it's not that, if is says something else then click the filter button and clear whatever is in there

Capture.PNG

filter.PNG

Already showing 'Off'.

 

eb_filteroff1.thumb.png.78283b03f105e07cd17f7a876368b2bf.png

Share this post


Link to post
Share on other sites
Som    367

guess it's not that then

Share this post


Link to post
Share on other sites
Nehemoth    21

Do a blank search.

Select outbox > then position your mouse inside the search box > Outlook will switch to the search tab > select search tools and then advanced find > Hit find out

 

If anything it's really there will appear below.

 

I'd remember this happened to some users in the Office 2000/XP times.

 

Good luck

Share this post


Link to post
Share on other sites
Elliot B.    1,217
On 19/01/2018 at 11:36 AM, Nehemoth said:

Do a blank search.

Select outbox > then position your mouse inside the search box > Outlook will switch to the search tab > select search tools and then advanced find > Hit find out

 

If anything it's really there will appear below.

 

I'd remember this happened to some users in the Office 2000/XP times.

 

Good luck

No results.

There are definitely e-mails in there as everytime I try to send a new e-mail, the number next to 'Outbox' increases by one and recipients don't receive the e-mails.

Share this post


Link to post
Share on other sites
+Mando    4,731
On 19/01/2018 at 9:09 AM, Elliot B. said:

Can you explain how to do both of the above, please?

 

To reset Nav pane

  • Close outlook
  • start\Run
  • type "Outlook.exe /resetnavpane"
  • Click Ok

Connection Settings

  • With outlook open, right click the outlook icon next to clock, while holding left ctrl, right click the icon and select check connection setitngs.

 

Share this post


Link to post
Share on other sites
Elliot B.    1,217
22 hours ago, Mando said:

To reset Nav pane

  • Close outlook
  • start\Run
  • type "Outlook.exe /resetnavpane"
  • Click Ok

Connection Settings

  • With outlook open, right click the outlook icon next to clock, while holding left ctrl, right click the icon and select check connection setitngs.

 

Neither helps or showed an issue :(

 

I'll contact I.T. They're just so slow.

Share this post


Link to post
Share on other sites
+Mando    4,731
18 minutes ago, Elliot B. said:

Neither helps or showed an issue :(

 

I'll contact I.T. They're just so slow.

does it show up in your OWA link? (webmail) if not they may just suggest to delete the mail profile and rebuild.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


  • Recently Browsing   0 members

    No registered users viewing this page.