• Sign in to Neowin Faster!

    Create an account on Neowin to contribute and support the site.

  • 0

Xen Project on Linux Mint - reboot loop

Question

Riva    888

Hello I switched to linux mint yesterday and I am keen on running project Xen on it for virtualisation.

I followed the instructions on the begginers guide but the system goes into a reboot loop if i boot with the option Linux Mint with Xen hypervisor.

Also noticed that my network config doesnt look much like what the example shows. I only have a loop back interface entry.

The system has 2 intel ethernet adapters and one wifi adapter.

I am also a noob in regards to linux :p

Share this post


Link to post
Share on other sites

2 answers to this question

Recommended Posts

  • 0
markjensen    94

This guide?
https://wiki.xenproject.org/wiki/Xen_Project_Beginners_Guide#Setup_Linux_Bridge_for_guest_networking

 

If you only have lo (and no ethX) devices listed when you do an ifconfig, then when you got to the point of working with network cards, it should have raised red flags.

You said your config doesn't look like what the example shows.  What does your config look like?

Share this post


Link to post
Share on other sites
  • 0
Riva    888

# interfaces(5) file used by ifup(8) and ifdown(8)
auto lo
iface lo inet loopback

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.