• Sign in to Neowin Faster!

    Create an account on Neowin to contribute and support the site.

Sign in to follow this  

Program that used to work doesn't work anymore after Windows 10 Spring Creators update

Recommended Posts

+jnelsoninjax    11,501

I can confirm that the program works with 1709, I just rolled back my system to it and this works fine.

Share this post


Link to post
Share on other sites
r00tcracker    0
On 5/8/2018 at 12:41 PM, jnelsoninjax said:

I can confirm that the program works with 1709, I just rolled back my system to it and this works fine.

:(

 

Yeah, it is a Spring Creators update issue.

Thanks @jnelsoninjax

 

I think we can all agree that this is dead :(

Sad, because it was so easy to use and free.

Share this post


Link to post
Share on other sites
innoman    0

I created an account just to post about this!  I've been trying to get it to work also, but to no avail.

 

I've used theRenamer for YEARS and it's renamed probably tens of thousands of files for me!  I've also run into it not working with 1803, though it does with 1709.  I seem to recall the dev stating that the version of flash used was integrated into the software so that it could run standalone regardless of the version of flash installed on the machine it was running on, but I don't know if that is actually the case.

 

A previous preview release or insider release of one of the Windows 10 updates caused theRenamer to stop working, but it started working again with a subsequent update (I think once they officially released whatever build that was).  I really wish "Alfred" would come back and update it one more time!  I've considered FileBot, but it required too much effort to figure out how to get it to work the way I wanted it to (well, too much time that I just didn't and don't really have available).  I also reached out to the dev, who'd requested feedback, to ask a question and offer a request and he was sort of jerk in his response to me.  theRenamer just works with minimal effort, I have a script that runs it automatically after some other stuff happens and it keeps everything organized.  

 

So frustrating!  Maybe it'll randomly start working again ;).  If anyone has any luck with getting one of the other renaming tools to work (especially automated as part of a script), please update us here! :)

Share this post


Link to post
Share on other sites
r00tcracker    0
On 6/6/2018 at 3:14 PM, innoman said:

I created an account just to post about this!  I've been trying to get it to work also, but to no avail.

 

I've used theRenamer for YEARS and it's renamed probably tens of thousands of files for me!  I've also run into it not working with 1803, though it does with 1709.  I seem to recall the dev stating that the version of flash used was integrated into the software so that it could run standalone regardless of the version of flash installed on the machine it was running on, but I don't know if that is actually the case.

 

A previous preview release or insider release of one of the Windows 10 updates caused theRenamer to stop working, but it started working again with a subsequent update (I think once they officially released whatever build that was).  I really wish "Alfred" would come back and update it one more time!  I've considered FileBot, but it required too much effort to figure out how to get it to work the way I wanted it to (well, too much time that I just didn't and don't really have available).  I also reached out to the dev, who'd requested feedback, to ask a question and offer a request and he was sort of jerk in his response to me.  theRenamer just works with minimal effort, I have a script that runs it automatically after some other stuff happens and it keeps everything organized.  

 

So frustrating!  Maybe it'll randomly start working again ;).  If anyone has any luck with getting one of the other renaming tools to work (especially automated as part of a script), please update us here! :)

Hey Man,

Yeah, it is a shame that this software isn't working anymore.

I switched to Filebot (the last free one) and it is working fine for me.

I use it as I used theRenamer.

 

I just created a Preset with this expression. {n}.{s00e00}.{t}

I open filebot, load the preset, cancel when it asks for the name of the show. Then just drag and drop the files I want in the Original files Box.

Click on Fetch Data, TheTVDB then jus rename.

And that is it.

Hope this helps

Share this post


Link to post
Share on other sites
techbeck    6,705

Appears to be a flash issue....?

https://forums.adobe.com/thread/2476487

 

And if so, better be looking for a replacement now considering Adobe plans to do away with it soon.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.