• Sign in to Neowin Faster!

    Create an account on Neowin to contribute and support the site.

Sign in to follow this  

does your stereo mixer work with Windows 10 1803 ?

Recommended Posts

drugo    6

Hi

i have update my windows 10 pro 64bit to 1803 , few days ago

 

and i found out my stereo mixer doesn't work anymore

 

can you please check it and confirm if it's a bug or is something wrong on my computer?

 

thanks

sorry for my poor english

Share this post


Link to post
Share on other sites
techbeck    6,840
7 minutes ago, drugo said:

Hi

i have update my windows 10 pro 64bit to 1803 , few days ago

 

and i found out my stereo mixer doesn't work anymore

 

can you please check it and confirm if it's a bug or is something wrong on my computer?

 

thanks

sorry for my poor english

Doesnt work or you cannot find it?  They changed things in 1803.

 

Click on Start, type Control Panel, and access Sound settings from CP.  Or, right click the speaker icon in the systray, sound settings, and choose device properties.

 

Capture.PNG

Share this post


Link to post
Share on other sites
drugo    6
11 hours ago, techbeck said:

Doesnt work or you cannot find it?  They changed things in 1803.

 

Click on Start, type Control Panel, and access Sound settings from CP.  Or, right click the speaker icon in the systray, sound settings, and choose device properties.

  

 

Hi

i guess i can't find it , previous windows version  , control panel -> speaker -> recording -> and  stereo mixer

yesterday i tried to record with audacity but i have not found the stereo mixer

 

after your reply , i opened the control panel with (Win+s  typed control panel) -> speaker  can't find stereo mixer

 

i tried speaker icon like yuor post , again can't find the stereo mixer

 

might you please post a screenshot of the stereo mixer in the control panel ?

 

thanks

Share this post


Link to post
Share on other sites
drugo    6
22 hours ago, techbeck said:

Doesnt work or you cannot find it?  They changed things in 1803.

 

Click on Start, type Control Panel, and access Sound settings from CP.  Or, right click the speaker icon in the systray, sound settings, and choose device properties.

 

 

hi @techbeck

 

I wrote stereo mixer but i wanted to say stereo mix

my operation system windows 10 pro 64bit is not in english

i can't find it (stereo mix) , i add a screenshot

 

thanks

 

JRvaDB6.png

 

 

 

Share this post


Link to post
Share on other sites
exotoxic    680

Right click in the window and make sure "Show Disabled Devices" is checked.

 

If it still does not show it is probably because you are using the Microsoft driver instead of the manufacturers driver.

Share this post


Link to post
Share on other sites
linettereed    2

Yes! It does work. To enable it Right-click the speaker icon, select "Sounds", then click on the "Recording" tab button.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.