• Sign in to Neowin Faster!

    Create an account on Neowin to contribute and support the site.

Sign in to follow this  

Windows 7 : White Windows update screen

Recommended Posts

+warwagon    12,962

I don't know about anybody else, but I see this ALL the time when remotely connecting into Windows 7 machines. You open windows update and all you get is a white screen. It's easily fixed by stopping windows update service,  flushing the softwaredistribution folder and starting the Windows update service back up. I wonder how many Windows 7 machines suffer from this and what is causing it?

 

I also don't think the system has been getting updates while in that state, because every time I check for updates after fixing it, every machine always finds the latest cumulative update.  Looking at the installed update list, it appears this machine stopped automatically updating November 2017 (probably due to this problem)

 

I see this so much that before I even opened Windows Update on this windows 7 computer I said to myself "I wonder if the Windows update box is going to be white"

 

Has anyone else been seeing this?

 

43779041632_7aa227264d_c.jpg

Share this post


Link to post
Share on other sites
+warwagon    12,962

Saw another one today.

Share this post


Link to post
Share on other sites
techbeck    6,848

Never seen this myself and I remote in to PCs all the time.  I have seen refresh issues while remote before but that is normally caused by lag somewhere. 

Share this post


Link to post
Share on other sites
margrave    1,353

That's a new one on me. Sorry.

Share this post


Link to post
Share on other sites
+warwagon    12,962

Just saw it again today. Clearing the softwaredistribution folder fixed it.

Share this post


Link to post
Share on other sites
techbeck    6,848
18 hours ago, warwagon said:

Just saw it again today. Clearing the softwaredistribution folder fixed it.

PEBKAC issue?  ?

Share this post


Link to post
Share on other sites
+warwagon    12,962
1 hour ago, techbeck said:

PEBKAC issue?  ?

Well I think I was the one that gave the XP Windows Update SVCHOST.exe 100% issue some nice coverage so, I just report on what I see during my day to day repairs.

Share this post


Link to post
Share on other sites
techbeck    6,848
3 hours ago, warwagon said:

Well I think I was the one that gave the XP Windows Update SVCHOST.exe 100% issue some nice coverage so, I just report on what I see during my day to day repairs.

Yea was just giving your a hard time. I see update issues occasionally but not as frequent as what you are seeing. I would look for similarities between the machines and the configuration. Maybe bad media or a bad update.  These things are not the easiest to troubleshoot sometimes

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.