• Sign in to Neowin Faster!

    Create an account on Neowin to contribute and support the site.

Sign in to follow this  

Windows 10 Photos app stop showing/loading tagged "People" thumbnails.

Recommended Posts

redroses    0

I can't figure out how to resolve this issue. Windows 10 Photos Used to work just fine, but for this entire week it stopped loading and displaying most of the thumbnails for tagged people. I can't seem to find any way to fix or resolve it.

 

I have windows 10 pro, build 17134

 

https://imgur.com/Eh1112p

 

Does anyone have any idea on how to resolve this?

Resetting the thumbnail cache in windows doesn't help.

 

thanks

Share this post


Link to post
Share on other sites
steverushton5    0

The problem with the "thumbnail cache" is that it grows over time based on windowscentral article. If you want to read more you can visit their website, here's the topic "Windows 10 thumbnails all messed up? Here's how to fix it!". Hope it will help you. Go2top. 

Share this post


Link to post
Share on other sites
redroses    0
19 minutes ago, steverushton5 said:

The problem with the "thumbnail cache" is that it grows over time based on windowscentral article. If you want to read more you can visit their website, here's the topic "Windows 10 thumbnails all messed up? Here's how to fix it!". Hope it will help you. Go2top. 

the thumbnails load and show fine else on windows. It's just in the Windows 10 Photos app im having an issue.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.