• Sign in to Neowin Faster!

    Create an account on Neowin to contribute and support the site.

Strange window on pc startup.

Recommended Posts

killer0pro    4

Hello, some time ago i thought i might get out my old, about 6 or 7 yo to hdd for 1yo system. But i got that strange window every time i start up pc (will attach pic of it) it start load, takes a minute or so, after that is just resets and does same thing, basically it's a non stop loop. So i tried plug hdd back in, i still get this 1 minute long loading every time i start pc, but this time its not loop and only does this once per boot. So my problem is why this still a thing even after i plugged hdd back? And it kinda kills the point of having windows on ssd for fast boot.

https://ibb.co/7SPsyJy

Share this post


Link to post
Share on other sites
BentleySauce    7

Change the boot priority in your BIOS/UEFI - your system is trying to PXE (network) boot.  When it times out it'll go away and move on to the next item.  PXE isn't really used outside of a business/school.

  • Like 1

Share this post


Link to post
Share on other sites
+jnelsoninjax    10,629

Check the BIOS settings for boot from LAN, that is what it appears to be trying to do. Check the boot order, make sure that the SSD/HDD is listed as the first boot device.

Share this post


Link to post
Share on other sites
+DevTech    1,340
27 minutes ago, killer0pro said:

Hello, some time ago i thought i might get out my old, about 6 or 7 yo to hdd for 1yo system. But i got that strange window every time i start up pc (will attach pic of it) it start load, takes a minute or so, after that is just resets and does same thing, basically it's a non stop loop. So i tried plug hdd back in, i still get this 1 minute long loading every time i start pc, but this time its not loop and only does this once per boot. So my problem is why this still a thing even after i plugged hdd back? And it kinda kills the point of having windows on ssd for fast boot.

https://ibb.co/7SPsyJy

This is normal.

 

Some BIOS will just get confused when you add a new device that is "bootable" and will change the boot order.

 

Which is why every BIOS has a "boot order" menu selection in it.

 

Just set everything that is not the SSD to "don't boot from this device"

 

 

Share this post


Link to post
Share on other sites
killer0pro    4

It dont help, did ssd as first boot device but i just get same screen and after loading it drops me back to bios. Have this realtek boot agent always as first boot even if i remove it or put down.

Share this post


Link to post
Share on other sites
C:Amie    44

You should find and option in the BIOS to disable the PXE Boot OpROM completely. It is often immediately underneath the option to disable the on-board NIC. Disable the OpROM (Option ROM) it it won't load the module into RAM, meaning it won't be an available boot device.

 

Instead of PXE boot it could be named "boot from network"

Share this post


Link to post
Share on other sites
+DevTech    1,340
1 hour ago, killer0pro said:

It dont help, did ssd as first boot device but i just get same screen and after loading it drops me back to bios. Have this realtek boot agent always as first boot even if i remove it or put down.

Unplug the SATA cable from the hard drive and see if it goes back to normal.

 

That will verify that you didn't loosen the SATA or Power cable to the SSD.

 

Share this post


Link to post
Share on other sites
killer0pro    4
5 minutes ago, DevTech said:

Unplug the SATA cable from the hard drive and see if it goes back to normal.

 

That will verify that you didn't loosen the SATA or Power cable to the SSD.

 

Nvm, i turned off that realtek thing, now i dont get this window, thanks for help guys ^^

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.