• Sign in to Neowin Faster!

    Create an account on Neowin to contribute and support the site.

Sign in to follow this  

issues while copy of data on a secure system  (in desaster-recovery-mode)

Recommended Posts

say_hello    0

hello dear experts, 

 

runned into issues while copy of data on a secure system  (in desaster-recovery-mode)

 

dute to some issues with the booting process of a Manjaro 18 XY Linux i dedided to testrun all the stuff with a live system. 

 

i did this and mounted SDA 1 and SDA 2

 

so far so good 

 

now i can see all the data - 

 

but wait: if i want to copy the  data to a usb-stick this fails - with following issues warning... 

 

 

what would you say - love to hear from you 

 

greetngs 

 

__lenovo_desaster_recovery__mouniting__.jpg

lenovo_desaster_recovery_backup_issue_.jpg

Share this post


Link to post
Share on other sites
Nick H.    9,760
19 hours ago, say_hello said:

what would you say

I would say that the first screenshot is telling you that you cannot mount SDA1 or SDA2 because they are not found. The second screenshot seems to say that it cannot create a file with a very odd looking filename.

 

This comes back to what I was saying in your previous thread, it looks like you have removed a device that has some filesystem information on it. This is why you cannot boot normally.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.