• 0

11 MB/s transfer cap between PCs on my network


Go to solution Solved by Elliot B.,

Question

Elliot B.

Until recently, my ISP was BT, which came with a BT Smart Hub router.

 

I now have Virgin Media, and the router this time is a Virgin Media Super Hub 3.0.

 

eb_11mbslow-1.thumb.png.a6571edd45b32bdb45f7fbb7a03fd235.png

 

The cable between the router and the switch (D-Link GO-SW-5G, which worked a treat on the BT setup) is different from the BT setup - it's this cable.

 

Whilst using the BT equipment, I used to get fast transfers between PC1 and PC2 (I can't remember what it was, but I think it was around 70 MB/s?) but now I'm only getting 11 MB/s transfer rates, which I believe is a 100 Mbit/s connection.

 

This page mentions Cat 6 shielded cable is needed, which is annoying. Are they right?

Link to post
Share on other sites

Recommended Posts

  • 1
Elliot B.

Tried a THIRD Ethernet cable between PC1 and the switch and PC1 now shows 1.0 Gbps!

 

Goodness bloody me! 😛

 

Thank you for all of your help!

  • Like 1
Link to post
Share on other sites
  • 0
+BudMan

11MB would be 100mbps connection yes... You should see like 113MBps on a gig wired connection.. Validate your pcs are actually connected at gig.

 

Gig works just fine on 5e, 6 is not required..

 

And what your router is in this setup or the connection to it from the switch has zero to do with anything... Your PC's to move files between each other has zero to do with your router.

  • Like 1
Link to post
Share on other sites
  • 0
Elliot B.
9 minutes ago, BudMan said:

11MB would be 100mbps connection yes... You should see like 113MBps on a gig wired connection.. Validate your pcs are actually connected at gig.

 

Gig works just fine on 5e, 6 is not required..

 

And what your router is in this setup or the connection to it from the switch has zero to do with anything... Your PC's to move files between each other has zero to do with your router.

PC1 (Intel Ethernet Connection I219-V) shows a 100 Mbps link and PC2 (Intel 82579LM Gigabit Ethernet Controller) shows 1.0 Gbps.

 

No settings have changed on either PC, so it's a bit confusing.

Link to post
Share on other sites
  • 0
+DonC

Try this in PowerShell:

Get-NetAdapter | Select-Object Name, InterfaceDescription, *Speed

That should confirm that the issue you're seeing is due to the negotiated speed.

Link to post
Share on other sites
  • 0
Ready2018
2 minutes ago, Elliot B. said:

PC1 (Intel I219-V) shows a 100 Mbps link and PC2 (Intel 82579LM) shows 1.0 Gbps.

Try swapping the cables from PC1 to PC2 and see what happens, it would rule out a cable issue. If it's still the same make sure the connection settings in the driver manager is set to 1.0Gbps

Link to post
Share on other sites
  • 0
sc302

PC1 is degraded and causing your issue.  troubleshoot pc1 further...replace cables, reset network card, verify speed is set to auto or 1Gb/s.  Has nothing to do with virgin media router, everything to do with your pc1 connection to the switch (either cable, network card, configuration, or switch port).

Link to post
Share on other sites
  • 0
Elliot B.

I just tried changing the cable between PC1 and the switch and PC1 is still showing 100 Mbps.

Link to post
Share on other sites
  • 0
sc302
1 minute ago, Elliot B. said:

I just tried changing the cable between PC1 and the switch and PC1 is still showing 100 Mbps.

Check my post/edit if you haven’t already. 

Link to post
Share on other sites
  • 0
Ready2018
4 minutes ago, Elliot B. said:

I just tried changing the cable between PC1 and the switch and PC1 is still showing 100 Mbps.

Most likely either the driver settings need changing or the network card is on it's way out

Link to post
Share on other sites
  • 0
+BudMan

Well if pc1 is 100mbps then that is the max speed you can see between pc1 and pc2.. Not sure what the ? is - its DUH!!!

 

If you want to talk gig between pc1 and pc2 then they both need to be gig... What speed your PC1 has to the switch has ZERO!!!!  Let me repeat that ZERO!!!! to do what router you have also connected to the switch

Link to post
Share on other sites
  • 0
Brandon H
8 minutes ago, BudMan said:

Well if pc1 is 100mbps then that is the max speed you can see between pc1 and pc2.. Not sure what the ? is - its DUH!!!

 

If you want to talk gig between pc1 and pc2 then they both need to be gig... What speed your PC1 has to the switch has ZERO!!!!  Let me repeat that ZERO!!!! to do what router you have also connected to the switch

the card on PC1 itself supports gig though according to intel's site so could be a driver issue or as another said maybe the card is starting to fail so has backed up to a 100mbps connection

 

https://www.intel.com/content/www/us/en/products/network-io/ethernet/controllers/connection-i219-v.html

Link to post
Share on other sites
  • 0
Elliot B.
26 minutes ago, Brandon H said:

the card on PC1 itself supports gig though according to intel's site so could be a driver issue or as another said maybe the card is starting to fail so has backed up to a 100mbps connection

 

https://www.intel.com/content/www/us/en/products/network-io/ethernet/controllers/connection-i219-v.html

It was all fine a week ago so it can't be an issue with PC1 nor PC2 (both of which are fully Gigabit-capable).

 

All that changed is the router and the cable between the router and the switch.

That's what's confusing.

Link to post
Share on other sites
  • 0
Brandon H
2 minutes ago, Elliot B. said:

It was all fine a week ago so it can't be an issue with PC1 nor PC2 (both of which are fully Gigabit-capable).

 

All that changed is the router and the cable between the router and the switch.

That's what's confusing.

could PC1 be plugged to a non-gig port on the switch? or gig be disabled on the switch port for some reason?

Link to post
Share on other sites
  • 0
Elliot B.
1 minute ago, Brandon H said:

could PC1 be plugged to a non-gig port on the switch? or gig be disabled on the switch port for some reason?

It's a non-managed switch, there's no way to configure it.

 

I've tried plugging PC1 into a different port on the switch anyway, just in case but I didn't change anything, unfortunately.

Link to post
Share on other sites
  • 0
Ready2018
2 minutes ago, Elliot B. said:

It's a non-managed switch, there's no way to configure it.

 

I've tried plugging PC1 into a different port on the switch anyway, just in case but I didn't change anything, unfortunately.

I take it you've already done what has been suggested by checking the driver settings?

Link to post
Share on other sites
  • 0
Elliot B.
Just now, Ready2018 said:

I take it you've already done what has been suggested by checking the driver settings?

I turned Energy Efficient Ethernet from On to Off but there was no change (connection still worked but still at 100 Mbps).

If I force Speed & Duplex from Auto Negotiation to 1.0 Gbps Full Duplex, the NIC disconnects until I put it back to Auto Negotiate.

 

PC2 is running at 1.0 Gbps, so I haven't messed with that cable.

I've tried changing the cable between PC1 and the switch, with no change.

Link to post
Share on other sites
  • 0
Mindovermaster

I smell a hardware fault here. Is there a way you can test a different Ethernet card? I suspect this is onboard NICs?

Link to post
Share on other sites
  • 0
Ready2018
2 minutes ago, Elliot B. said:

I turned Energy Efficient Ethernet from On to Off but there was no change (connection still worked but still at 100 Mbps).

If I force Speed & Duplex from Auto Negotiation to 1.0 Gbps Full Duplex, the NIC disconnects until I put it back to Auto Negotiate.

 

PC2 is running at 1.0 Gbps, so I haven't messed with that cable.

I've tried changing the cable between PC1 and the switch, with no change.

If it's not connecting when it's set to 1Gbps then the network card has failed and needs replacing.

Link to post
Share on other sites
  • 0
Elliot B.
Just now, Ready2018 said:

If it's not connecting when it's set to 1Gbps then the network card has failed and needs replacing.

It's internal, on the motherboard.

Whilst I'm not saying you're both wrong, I can't see it breaking between then and now, at the exact same time we changed ISPs/network cables.

 

Just seems so unlikely :/

Link to post
Share on other sites
  • 0
xbamaris

Have you uninstalled and re-installed the driver? Has there been storms / power surges in your area? 

Link to post
Share on other sites
  • 0
Ready2018
Just now, Elliot B. said:

It's internal, on the motherboard.

Whilst I'm not saying you're both wrong, I can't see it breaking between then and now, at the exact same time we changed ISPs/network cables.

 

Just seems so unlikely :/

As you are using a network switch and not a network hub, the data is being transmitted and received directly to computer to computer and will not have anything to do with your router or the wire connected to it.

  • Like 1
Link to post
Share on other sites
  • 0
Elliot B.
3 minutes ago, xbamaris said:

Have you uninstalled and re-installed the driver? Has there been storms / power surges in your area? 

I haven't and no, nothing like that.

 

We changed ISP/Internet cabling and now this has happened. I can't see it being a NIC fault.

2 minutes ago, Ready2018 said:

As you are using a network switch and not a network hub, the data is being transmitted and received directly to computer to computer and will not have anything to do with your router or the wire connected to it.

I do see your point.

Link to post
Share on other sites
  • 0
Ready2018
Just now, Elliot B. said:

I haven't and no, nothing like that.

 

We changed ISP/Internet cabling and now this has happened. I can't see it being a NIC fault.

You did turn off all equipment before changing everything?

Link to post
Share on other sites
  • 0
Elliot B.
Just now, Ready2018 said:

You did turn off all equipment before changing everything?

It's not the NIC.

 

Can I connect the two PCs together and run a file transfer test? How would I accomplish this?

Link to post
Share on other sites
  • 0
xbamaris
Just now, Elliot B. said:

It's not the NIC.

 

We should focus on something else.

 

Can I connect the two PCs together and run a file transfer test? How would I accomplish this?

You can connect them together, I would just make sure that the port speeds both read 1 Gbps, I wouldnt bother transferring anything until you see the 1.0 Gbps reading.

 

Link to post
Share on other sites
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.