• Sign in to Neowin Faster!

    Create an account on Neowin to contribute and support the site.

Blocking Members

Recommended Posts

+fusi0n    1,933

Can you block members? I thought you could, but I don't see how to anymore.. 

Share this post


Link to post
Share on other sites
Brandon H    2,695

yes, you should see the option while hovering over the user's name as shown:

 

image.thumb.png.d41b089107e7af585d65d3d40fce8b0d.png

Share this post


Link to post
Share on other sites
+fusi0n    1,933

Got it, thanks. 

Share this post


Link to post
Share on other sites
Steven P.    12,744

@fusi0n your sig image isn't working :(

 

SNAG-0000.png

Share this post


Link to post
Share on other sites
metallithrax    520

Ignore fuinction doesn't appear to work for me, not a big issue though.

Share this post


Link to post
Share on other sites
+BudMan    3,395

What part of it is not actually working?

 

So for example - I blocked your posts, and then see this in the thread vs your post

 

whatisnotworking.thumb.png.07b7ed1f7ac865268ab4e16524bb54e9.png

 

 

Share this post


Link to post
Share on other sites
Circaflex    3,516
On 6/3/2019 at 2:34 PM, metallithrax said:

Ignore fuinction doesn't appear to work for me, not a big issue though.

are you trying to block a moderator? Last time I checked, blocked users still show up on news articles and the like as well.

Share this post


Link to post
Share on other sites
+fusi0n    1,933

It seems to be working for me.. Much better place now. lol I just forget where it was  ;)

Share this post


Link to post
Share on other sites
metallithrax    520
5 hours ago, Circaflex said:

are you trying to block a moderator? Last time I checked, blocked users still show up on news articles and the like as well.

Not a mod, a normal user.

Share this post


Link to post
Share on other sites
adrynalyne    11,202
Posted (edited)
35 minutes ago, metallithrax said:

Not a mod, a normal user.

If a user changes their name, the block fails. Gotta love whoever decided to make a block function work by name and not id. 

 

Disclaimer: it’s been a year or so since this has happened to me so it *might* be fixed. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.