• Sign in to Neowin Faster!

    Create an account on Neowin to contribute and support the site.

This Version of audioESP is not intended for this operating system

Recommended Posts

Sir Topham Hatt    270

Don't understand.

 

I have an Asus P50 motherboard (it's a bit old now) and I used a driver update utility (yeah, yeah, I know!) to update the audio driver on the PC.

 

Since using it, I get this error (in the title) when turning on the PC and have no audio. Had a look online but other links are wildly out of date.

 

If I uninstall the all the audio drivers and restart, it comes up with this box and I have audio and will continue to show this error when restarting the PC.

 

I don't have a dedicated sound card.

Running Windows 10 Pro.

 

It mentions sound max exe files so if I navigate to as many soundmax.exe files as Windows can find and set them to compatability mode, it doesn't change anything.

 

Sometimes I can delete them, I think. Sometimes not as they're "in use". 

 

I've had a look at the manufacturer website and I can't seem to find any drivers.

 

Windiws can't find any others apart from what it automatically installs.

 

The driver update utility was good with all other drivers, just not this one. It currently shows the installed driver as 2012, but there is a 2016 version.

 

Any ideas? 

Share this post


Link to post
Share on other sites
Mindovermaster    1,977

Why do you need a new driver? If the old one worked fine, why did you need to update it?

Share this post


Link to post
Share on other sites
Sir Topham Hatt    270

Sorry, its an Asus P5Q-e. 

 

I uodated because generally, when something has an update, I'll update it. 

Share this post


Link to post
Share on other sites
Mindovermaster    1,977

I live by, if it aint broken, don't fix it.

 

BUT if the update doesn't give you some perks, I'd leave it.

 

Can't you go back to your older driver?

Share this post


Link to post
Share on other sites
goretsky    1,045

Hello,

 

From what I have been table to determine, the Asus P5Q-e motherboard uses an Analog Devices AD2000b sound chip.

 

The latest device drivers I could find in the Windows Update Catalog for it are these Windows 8 drivers:

 

x86 - https://www.catalog.update.microsoft.com/ScopedViewInline.aspx?updateid=829c1bc7-31e4-4ed7-a8a0-9339ca5b8e64

x64 - https://www.catalog.update.microsoft.com/ScopedViewInline.aspx?updateid=c8237b3c-0250-4bf4-a2bf-d3e644afadee

 

They may work fine under Windows 10 as well.

 

Regards,

 

Aryeh Goretsky

 

 

 

Share this post


Link to post
Share on other sites
Sir Topham Hatt    270

Hmm.

Couldn't find the win 8 driver download (but a useful site, nonetheless). 

 

However, have visited the Realtek website and downloaded an auto installer from there, as well as two other install files for things so will give those a try and see.

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.