• Sign in to Neowin Faster!

    Create an account on Neowin to contribute and support the site.

Neowin username menu issue

Recommended Posts

macoman    2,002

I have in my iPad mini 5, iOS 13.1 and can’t see anything under my username anymore, see picture below. I have not idea how to fix it. I don’t have any problem visiting other websites.F06DC3FE-FDD9-422D-B696-4BD170E6AD17.thumb.jpeg.62939dc6cfbf99581f1225d8cd662878.jpeg

Share this post


Link to post
Share on other sites
Jim K    13,426

I've noticed the same thing ... using Chrome and half-screen. 

 

Capture.thumb.JPG.c67724fc65fd672ddc8c6f0fb599a563.JPG

 

 

Both of these are true in my case:  Full screen (or just a tick over half-screen) there isn't an issue.  On mobile (Chrome) there isn't an issue.

Share this post


Link to post
Share on other sites
macoman    2,002
1 hour ago, Jim K said:

I've noticed the same thing ... using Chrome and half-screen. 

 

Capture.thumb.JPG.c67724fc65fd672ddc8c6f0fb599a563.JPG

 

 

Both of these are true in my case:  Full screen (or just a tick over half-screen) there isn't an issue.  On mobile (Chrome) there isn't an issue.

yeah, I have my android phone and no problem using the menu.

Share this post


Link to post
Share on other sites
DaveLegg    1,000

Looks like it's resolution-dependant. What resolution do the affected devices run?

  • Like 1

Share this post


Link to post
Share on other sites
Jim K    13,426

This is just a regular ol' 1080p notebook w/o scaling.  Only affected when it is windowed in half-screen.

Share this post


Link to post
Share on other sites
macoman    2,002

The iPad mini 5 is 2048 x 1536. Looks like Neowin seen safari as a mobile browser because it only display the website like I am using an iPhone instead of a tablet.

Share this post


Link to post
Share on other sites
DaveLegg    1,000
1 hour ago, macoman said:

The iPad mini 5 is 2048 x 1536. Looks like Neowin seen safari as a mobile browser because it only display the website like I am using an iPhone instead of a tablet.

We don't do device detection, it's purely a responsive design, so it depends only on your resolution. I'll do some testing tonight and see if I can reproduce it

  • Like 1

Share this post


Link to post
Share on other sites
Brandon H    3,019
1 hour ago, DaveLegg said:

We don't do device detection, it's purely a responsive design, so it depends only on your resolution. I'll do some testing tonight and see if I can reproduce it

was messing with device view in Chrome Dev Tools and it seems to be FPN specific in resolutions less than 994px width

 

image.thumb.png.0db24d7bd9e3296f645c2ae87db092f9.png

 

Hope that helps Dave :)

Share this post


Link to post
Share on other sites
DaveLegg    1,000

This should be fixed now

  • Like 1

Share this post


Link to post
Share on other sites
macoman    2,002
On 9/16/2019 at 1:01 PM, DaveLegg said:

This should be fixed now

Thank you, working fine now!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Recently Browsing   0 members

    No registered users viewing this page.