There are many great features available to you once you register at Neowin, including:

  • Richer content, access to many features that are disabled for guests like commenting on the front page
  • Access to a great community, with a massive database of experience on hard & software issues, gaming and recreational activities, and more
  • Access to the Neowin IRC - you could make a friend from across the world and talk to them live
  • Access to Neowin contests & subscription offers and forums that are not open to guests/li>
  • It's simple, and FREE! · Register here

Special Characters in Article Comment Sections Breaks Replying


 Share

Recommended Posts

I’ve noticed this in the past but had forgotten about it until today. You can’t use such things as “>”, and probably a few others when quoting or typing a reply in article comment sections. Are you guys not encoding the text before posting?

 

Anyway, it’s a bigger issue now that someone has angle brackets in their username. 
 

 

0D0E7EFD-AD56-45B1-867F-07ED473A772B.png

Link to comment
Share on other sites

  • 2 weeks later...

Two weeks with no response. I’m guessing you guys don’t know how to fix it? Ask on the forums, many of us can help. Just don’t use special characters. ;)

 

Link to comment
Share on other sites

  • 1 month later...
24 minutes ago, dipsylalapo said:

Sorry really not sure how this was missed. I can only apologise and make sure that it's looked at!

 

@DaveLeggThink you could take a look?

Thanks!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.