Chrome showing old search when typing ? in address bar


Recommended Posts

neufuse

Is there a way to turn this off? When I go to the address bar and type ? it automatically fills in an old search term, and not even the last one I did... it's very annoying

 

I still want the old history and predictive, just not the darn random seeming text filing with the ? entry

Link to post
Share on other sites
neufuse

no one else sees this happen?

Link to post
Share on other sites
Mindovermaster

Uh, isn't that what it's SUPPOSED to happen??

Link to post
Share on other sites
cork1958

Don't use Chrome but most browsers have it in their settings to disable search from address bar. Doesn't that do the trick? I hate that "feature" myself. Very seldom search from the address bar.

Link to post
Share on other sites
neufuse
On 12/11/2019 at 10:42 PM, Mindovermaster said:

Uh, isn't that what it's SUPPOSED to happen??

some random phrase that never changes when you type ? that doesn't seem like expected behavior

 

I'm talking about you click the address bar and as soon as you type ? it just fills some phrase behind it never giving you a change to type anything else... and this phrase seems to be a stuck previous phrase that no mater how many times you close and open, restart, or clear the history that phrase still is there... that to me does not seem like an expected behavior and seems counter productive, why would you want to search for the same thing every time you pressed the question mark in the address bar?

On 12/11/2019 at 10:59 PM, cork1958 said:

Don't use Chrome but most browsers have it in their settings to disable search from address bar. Doesn't that do the trick? I hate that "feature" myself. Very seldom search from the address bar.

i don't want to disable search from the address bar, I actually want that ability, what I don't want is some previous past search phrase entering automatically behind the ? before I type anything the second you type question mark which mine doe  probably since chrome 68?

Link to post
Share on other sites
neufuse
2 minutes ago, xendrome said:

Maybe a setting here? https://myactivity.google.com/item?utm_source=google&hl=en&restrict=search

 

It's prob not restricted to your browser but in your search history under the account tied to your devices.

I'm not logged into google when doing any of this, this is on a windows 10 desktop with no user account logged in on chrome

 

and just to be clear if i wasn't above, i am talking about the actual address bar, not the drop down search suggestions. As soon as I type a question mark text auto fills immediate behind it with a previous search term and it is always the same term no mater how many searches I do

Link to post
Share on other sites
  • 1 month later...
neufuse

it seems like this is getting worse for me...

 

here's what I see

 

the search that shows up when I type ? is from a few days ago and multiple system restarts and even a cache clear

 

Link to post
Share on other sites
Brandon H

I'd try resetting the browser if you haven't already. I wonder if something has gone corrupt with the profile.

 

I have not heard of anyone else having issues like you and haven't been able to replicate any of them myself so something is causing it to act up for you.

 

it seems you've already gone through the normal trial/error so all that's left is to start from scratch I think.

Link to post
Share on other sites
neufuse
12 minutes ago, Brandon H said:

I'd try resetting the browser if you haven't already. I wonder if something has gone corrupt with the profile.

 

I have not heard of anyone else having issues like you and haven't been able to replicate any of them myself so something is causing it to act up for you.

 

it seems you've already gone through the normal trial/error so all that's left is to start from scratch I think.

I get this on a clean installed system too

Link to post
Share on other sites
neufuse

I just replicated this on a brand new dell pc we are deploying, nothing installed but OEM image and chrome ugh why am I seeing this issue

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.