• Sign in to Neowin Faster!

    Create an account on Neowin to contribute and support the site.

Sign in to follow this  

Notification in Chrome

Recommended Posts

Deep_Level_Shark    6

I have blocked Notifications in Chrome > Site settings > Notification > Block

 

I am still getting Notification alerts.

 

How do you block ?

 

Do you need to restart Chrome ?

Edited by Deep_Level_Shark

Share this post


Link to post
Share on other sites
+Zlip792    490

Assuming that you are using Windows environment:

 

1) Press Windows Key + I, it will open new settings.

2) Search for notification and select "Turn app notifications and on or off"

 

image.thumb.png.c442680d96bdac9cb9f52489e350c609.png

 

3) Just toggle it to turn off:

 

image.thumb.png.d1cc535f618ed5b09653fd683238c7cf.png

 

It will disable notifications globally for Chrome (I think - this is what you want), if you want for specific site then let us know.

Share this post


Link to post
Share on other sites
Deep_Level_Shark    6
22 minutes ago, Zlip792 said:

if you want for specific site then let us know.

I want for specific site

Share this post


Link to post
Share on other sites
Xahid    5,353
8 minutes ago, Deep_Level_Shark said:

I want for specific site

Every site ask permission for notification, did you by mistake enable the notification permission?

Anyways, reset the chrome setting will remove its permission.

  • Like 1

Share this post


Link to post
Share on other sites
+Zlip792    490
2 hours ago, Deep_Level_Shark said:

I want for specific site

Hi @Deep_Level_Shark

 

No need to reset whole chrome for the permissions:

 

 

1) Copy Paste below in the omnibox (address bar) and press Enter:

chrome://settings/content/notifications

2) Scroll down and go to "Allow" section and remove if you have enabled them by mistakes:

 

image.thumb.png.cf0fbe28c2eea9dddb933979187f344a.png

 

or do vice versa and add the websites in block list.

  • Like 3

Share this post


Link to post
Share on other sites
Deep_Level_Shark    6
On 1/24/2020 at 7:36 PM, Zlip792 said:

Hi @Deep_Level_Shark

 

No need to reset whole chrome for the permissions:

 

 

1) Copy Paste below in the omnibox (address bar) and press Enter:


chrome://settings/content/notifications

2) Scroll down and go to "Allow" section and remove if you have enabled them by mistakes:

 

image.thumb.png.cf0fbe28c2eea9dddb933979187f344a.png

 

or do vice versa and add the websites in block list.

How do you filter site if there are multiple ? I dont see any filter box.

Share this post


Link to post
Share on other sites
+Zlip792    490
1 hour ago, Deep_Level_Shark said:

How do you filter site if there are multiple ? I dont see any filter box.

image.thumb.png.89feefec4bc2d2c4c80da8041bd72c5b.png

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.