Two-factor login on main site


Recommended Posts

BenBB

Hey. Love the site.

 

I have two-factor authentication enabled on my account here.

 

When I login using the link on the forum I can login absolutely fine. However, if I try and login from the main website where you get the popup modal then clicking 'sign in' just redirects me back to the homepage, I don't get asked for my two-factor PIN and there are no error messages.

 

image.thumb.png.10134c382d09de46de58a70763a668f9.png

 

Quite annoying that I always forget that I need to go through the forum instead. It's been an issue for the past year at least.

 

Hope this isn't too difficult to fix and can be resolved.

Link to post
Share on other sites
Brandon H

@DaveLegg is this something you can take a look at when you get the chance? please and thank you 🙂 

  • Like 1
Link to post
Share on other sites
  • 6 months later...
BenBB

This still seems to be an issue. Has any progress been made here?

Link to post
Share on other sites
+warwagon

This site has two factor?

Link to post
Share on other sites
Mindovermaster
5 minutes ago, warwagon said:

This site has two factor?

You new WarWagon? :rofl:

 

They had it for years.

Link to post
Share on other sites
+warwagon
31 minutes ago, Mindovermaster said:

You new WarWagon? :rofl:

 

They had it for years.

How do you enable it? I just use the username and password. Do you have to use one of the other login methods?

Link to post
Share on other sites
Nick H.
4 minutes ago, warwagon said:

How do you enable it? I just use the username and password. Do you have to use one of the other login methods?

Account Settings>Security and Privacy. You can enable Google Authenticator.

Link to post
Share on other sites
+warwagon
55 minutes ago, Nick H. said:

Account Settings>Security and Privacy. You can enable Google Authenticator.

ooooo .. .I checked there but I missed the "re-enter"  passsword, I thought I could just change my password there. Once I submitted my password I saw the google authenticator.

 

THAT would explain all the bad jokes, someone has been hacking my account for years.

  • Haha 7
Link to post
Share on other sites
Mindovermaster
3 hours ago, Nick H. said:

Account Settings>Security and Privacy. You can enable Google Authenticator.

Was going to say that, but however, I was out. So, what he said... 😛

Link to post
Share on other sites
+hedleigh
8 hours ago, warwagon said:

ooooo .. .I checked there but I missed the "re-enter"  passsword, I thought I could just change my password there. Once I submitted my password I saw the google authenticator.

 

THAT would explain all the bad jokes, someone has been hacking my account for years.

Just had to comment on that. If memory serves me well, on the Warwagon joke scale, that would be -10 out of 10. Actually did make me laugh out loud. Cheers.

Link to post
Share on other sites
+warwagon

So this is what happens when I turn two factor authentication on a website using an authenticator app. This is what I did to turn on two factor authentication on Neowin.

 

1) Save a copy of the QR code to two disconnected flash drives, so I can re add it to a device down the road.

2) Scan it into every device I have. Primary phone, spare phones and tablets.

3) Add the QR code to my document stored on my two disconnected flash drives containing, site QR codes and backup codes. Then I print a copy so I have a hard copy of the QR code too. 

 

 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.