• Sign in to Neowin Faster!

    Create an account on Neowin to contribute and support the site.

Sign in to follow this  

Minecraft plays at 0 - 10

Recommended Posts

FlyingLapis6    0

Hello, I got some new RAM for my brother (doubled the size, and got 8GB) but am I missing something?

Minecraft plays at 0 - 10FPS!

How can I force play Minecraft to play at least at 30FPS? 

 

(p.s.) Not with a problem with my main computer. My own computer which has 12GB RAM can play at 60 - 100FPS.

 

Share this post


Link to post
Share on other sites
JaykeBird    113

Maybe try setting the graphics in Minecraft to "Fast" rather than "Fancy", and lower the render distance. RAM is not the only thing that will affect a game's performance, it also depends upon other things such as the graphics card and other stuff too. Can't really suggest more without more details about the computer, but those are things to start with.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.