Feedly - feeds.neowin.net - All news stories don't open properly


Recommended Posts

PTechC

Hey guys,

 

I use Feedly for my news articles, and am using Neowin's RSS feed in there.  Whenever I click on a Neowin story, it opens a page with a URL that references feeds.neowin.net, and then doesn't load.

 

For example, I clicked on the story titled "OneDrive app is preventing Windows 10 users from upgrading to May 2020 Update".  The site opens a page with the following URL: https://feeds.neowin.net/~r/neowin-main/~3/EbAA6soUmKk/onedrive-app-is-preventing-windows-10-users-from-upgrading-to-may-2020-update

 

That page does not load in Chrome/Edge Chromium/Firefox/Android Chrome, and gives me the following errors:

 

Chrome:

 

This site can’t be reached

feeds.neowin.net unexpectedly closed the connection.

Try:

Checking the connection

Checking the proxy and the firewall

Running Windows Network Diagnostics

ERR_CONNECTION_CLOSED

 

Edge:

 

Hmmm… can't reach this page

It looks like feeds.neowin.net closed the connection

Try:

Checking the connection

Checking the proxy and the firewall

Running Windows Network Diagnostics

ERR_CONNECTION_CLOSED

 

Firefox:

 

Secure Connection Failed

An error occurred during a connection to feeds.neowin.net. PR_END_OF_FILE_ERROR

    The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
    Please contact the website owners to inform them of this problem.

 

Android Chrome:

 

This site can’t be reached

feeds.neowin.net unexpectedly closed the connection.
Try:

Checking the connection
ERR_CONNECTION_CLOSED

 

Obviously, I'm not sure what's going on, but it causes me to have to manually go to neowin.net, and then find the story from the URL (because by the time I do it, I don't remember what story I clicked on to read, since I open a bunch at a time from Feedly).  This is a royal pain in the a$$, and I'm hoping you guys can ether shed some light as to why this might happen if it's on your side and then fix it, or if it's something on my end causing issues.

 

I do use Ad Block Plus on my PC, and Blokada on my Android 10.x phone, if that helps.

 

Thanks in advance!

Link to post
Share on other sites
Nick H.
21 hours ago, PTechC said:

I do use Ad Block Plus on my PC, and Blokada on my Android 10.x phone, if that helps.

My first question is pretty obvious: what happens if your try again with your adblock disabled? ;)

Link to post
Share on other sites
PTechC

Heh, forgot to mention that I did try that, but it still didn't work.

Link to post
Share on other sites
  • 3 weeks later...
BlueScreenJunky

I think the whole domain feeds.neowin.net is broken : https://feeds.neowin.net/

Link to post
Share on other sites
Brandon H

summoning @DaveLegg

 

Is this something you could take a look at when you get the chance?

 

I don't make use of RSS myself otherwise I'd see if I could replicate the issue.

Link to post
Share on other sites
DaveLegg

@PTechC What's the URL of the feed you're using?

  • Like 1
Link to post
Share on other sites
PTechC
Posted (edited)

I'm using:

 

https://www.neowin.net/news/rss

 

on Feedly.

 

EDIT:  Ok, looks like I have it fixed.  I removed the Neowin source, and then did a search for it (just typed in Neowin into the Feedly search), and re-added it.  Seems to be working now.  The link to the RSS is the same, but I had to remove it, re-add it, and then it worked.

 

News stories, upon clicking, are now going directly to the article without any errors.

 

Thanks for the hint that prompted me to try that fix, @DaveLegg :).

 

Thanks all!

Edited by PTechC
Link to post
Share on other sites
Brandon H
3 minutes ago, PTechC said:

I'm using:

 

https://www.neowin.net/news/rss

 

on Feedly.

sounds like it may be an issue with Feedly itself and how it's manipulating the urls within the rss feed.

 

if you look at the raw rss page in the browser there is no 'feeds.neowin.net' on anything, all the URLs just point to the actual 'www.neowin.net'

  • Like 1
Link to post
Share on other sites
PTechC
Posted (edited)
2 minutes ago, Brandon H said:

sounds like it may be an issue with Feedly itself and how it's manipulating the urls within the rss feed.

 

if you look at the raw rss page in the browser there is no 'feeds.neowin.net' on anything, all the URLs just point to the actual 'www.neowin.net'

Yeah, see the last edit I made to my previous post.  All good now! :)

 

Thanks again!

  • Like 1
Link to post
Share on other sites
Brandon H
3 minutes ago, PTechC said:

Yeah, see the last edit I made to my previous post.  All good now! :)

 

Thanks again!

quite welcome. wonder what was acting up if the config looks the same after you re-added the source.

Link to post
Share on other sites
PTechC
3 minutes ago, Brandon H said:

quite welcome. wonder what was acting up if the config looks the same after you re-added the source.

Guess it's on of those things in technology, similar to the 'if it's not working right, reboot it!'... sometimes a problem just needs a good kick.  It was just weird that it worked fine for the longest time, then stopped.

 

I'll take it either way :p .

  • Like 1
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.