Linux Mint 20 Ulyana - Have You Upgraded?


Have you upgraded to Linux Mint 20 Ulyana?  

4 members have voted

You do not have permission to vote in this poll, or see the poll results. Please sign in or register to vote in this poll.

Recommended Posts

Nick H.

Hi guys,

 

This morning I booted up my computer and saw a notification saying that Linux Mint 20 Ulyana is available for installation. When I was using Windows 10, if such a notification appeared I would have been one of the first to start the upgrade process (mainly to stop the nagging, but that's another matter). However, I remember performing an upgrade last year and I ended up noticing some performance issues which caused me to roll back to my previous version. I'm not certain, but I think the update that I did was to a Beta version of Tricia so that might explain a few things.

 

Anyway, I'm tempted to perform the upgrade to Ulyana today but first I would like to know if anyone here has already performed the upgrade, and if they have I'd be interested to know if anyone has noticed any real differences since? I've got my Timeshift all set up as well as a backup of any important data on an external HDD so it wouldn't be the end of the World if I did encounter an issue, but I thought it would be interesting to have a chat about it with people that have already made the switch. 🙂

 

Cheers all!

Link to post
Share on other sites
DJGM

I would if I could . . .
 

VirtualBox-LinuxMint-error--technobabble-bullshit.png

Link to post
Share on other sites
  • 2 weeks later...
Nick H.

For info, I upgraded the other day. I needed to put some customisations back in place on some apps but aside from that it's running wonderfully.

 

The only small issue I have is when I put the computer into suspend mode. I haven't got the exact time frame down yet, but if it is left suspended for too long and I wake it up again it doesn't recognise the keyboard or touchpad. I need to do a hard restart. It's not the end of the world, since Firefox remembers all the tabs that were open, but it's a bit annoying.

 

Aside from that I'm very happy with the upgrade!

Link to post
Share on other sites
ThaCrip

I tried Mint v20-Cinnamon. but in the end I had to restore my Clonezilla image of Mint v19.3-Cinnamon due to the following issue...

 

https://forums.linuxmint.com/viewtopic.php?p=1841962#p1841962

 

in short... my hard drives/USB thumb drives (and the like) are not seen by the file manager after a clean install (I even tried the upgrade and basically has the same results) of Mint v20 like is normally expected (I even tried Xfce but basically experienced pretty much the same results) and it does not matter whether I use "BIOS+MBR(msdos)" or "UEFI+GPT", even though 'lsblk' does see the hard drives (technically I could force mounting of the hard drives/USB stick using 'Disks' etc but it's not a proper fix and will make basic things more of a chore to do). Mint v19.3 works perfect upon a clean installation in either installation mode. so it's clearly some issue with Mint v20.

 

so I figure if that issue is not resolved by Mint v20.1, chances are the entire Mint v20.x series won't work on my computer and my only hope is Mint v21 which will probably be out about 2 years from now and if that fails, I might be forced into using Mint's alternative release... LMDE, but I am hoping to avoid that since it's Debian based where as the mainline Mint is Ubuntu based.

 

funny thing is, like I mentioned in that link, if I do a clean install without any additional hard drives attached things work as expected as I can even connected a USB thumb drive and that works. but as soon as I power down the computer, reconnect my SATA cables to the additional hard drives (I got three of them) and power back up the issue returns with the hard drives/USB thumb drive.

 

so hopefully by Mint v20.1 things are more polished.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.