Windows Store doesn't list my Owned apps or games - nothing Owned


Recommended Posts

NeverMadeSenseMeBeingHere

Hello,

 

Edit .. the recent purchased you see is either from my already owned software that I've reinstalled or new software that I tried getting to try and kickstart my list of Owned apps.

 

I've just installed Windows 10 Pro on my iMac again, after being off it for a while. It's currently the only OS installed and I have a major issue with Windows Store.

 

I consider it a major issue, but you may not. Anyway, I've purchased and downloaded a few programs like Affinity Photo and Affinity Designer and wallpaper sets from Microsoft(of their Premium uploads to the Store) from the Windows Store. I am quite a bit frustrated as the list is empty all the way down - individual listings doesn't reveal anything either i.e by selecting Apps/Games/Movies in My Library inside Windows Store on Windows 10.

 

To make matters worse my Packard Bell laptop that uses the same Microsoft account as login also yields the exact same issue.  I am at a loss as what to do about this - I reckon it's an account issue. I am able to install my software by searching for them individually, but not from any list containing an overview of same software and various wallpaper sets. One other issue that you'll notice in my Capture6 image is that my iMac isn't on the list for Windows Store - despite just having installed and logged in to my Microsoft account at setup. This installation is the second in two days; to try and solve the issue via reinstall of Windows.

 

These screenshots are from my iMac but the EasyNote laptop has the same look.

 

Let me say that I have already; reset the Store Cache and deleted files manually per instructions from Microsoft Online Support Community/Forum - didn't help one bit. wsreset didn't help .

 

Funny thing is that the online view of all my purchased is empty too. This page is available on my Microsoft account page and yours too - I would think.


I can't say how recent this issue is with the Windows Store - I noticed it first on my EasyNote laptop and then it settled to function - then I thought to install Windows 10 on my iMac because of customization reasons. Then this.
 

What is the experience with this from other users? Is there that one thing that can help me get a feeling of liking the experience of Windows and solve this bothersome problem? Do I need to call Microsoft and have them look through my account?

Capture.PNG

Capture2.PNG

Capture3.PNG

Capture4.PNG

Capture5.PNG

Capture6.PNG

Link to post
Share on other sites
+jnelsoninjax

Just a suggestion, as I do not use the windows store, but try running sfc/scannow from an elevated command prompt and see if that fixes the problem.

  • Like 1
Link to post
Share on other sites
Vince800

This has been broken for a month or so now. It's not specific to 2004 either.

 

If you change "Allow types" to "Apps", they should appear in there.

 

Don't bother reinstalling Windows.

  • Like 1
Link to post
Share on other sites
NeverMadeSenseMeBeingHere
3 hours ago, jnelsoninjax said:

Just a suggestion, as I do not use the windows store, but try running sfc/scannow from an elevated command prompt and see if that fixes the problem.

This sadly didn't help - there wasn't any integrity problems. Thanks though. Solid tip :)

1 hour ago, Vince800 said:

This has been broken for a month or so now. It's not specific to 2004 either.

 

If you change "Allow types" to "Apps", they should appear in there.

 

Don't bother reinstalling Windows.

There also isn't any Apps by doing what you suggest. I wasn't aware of the problem spanning other versions of Windows 10. Thanks for the information. I was running on empty and solutions that was given on the Microsoft Support pages was most often taken out of a manual that didn't lead to anything getting solved.

 

My current status is that I have removed Windows 10 from my iMac that was set up as my primary Windows machine - so if anyone want's to chime in, I appreciate it, but it's not something I'm bothered with anymore. And since I got the reply from @Vince800 above I am certain it will be resolved with the next Windows 10 release cycle. 

I am now back to using macOS as it were. I think the "grass is greener" kicked in on my decision to use Windows 10..  

My Packard Bell Easy Note laptop is running Windows 10 2004 still but that's really just a burner at this point - soon to be setup with a Linux distro or HaikuOS or something else that isn't Windows. 

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.

  • Similar Content

    • By Usama Jawad96
      Twitter is making it easier to identify personal accounts of heads of state
      by Usama Jawad

      Back in August 2020, Twitter introduced new labels to make it easier for users to quickly identify state-affiliated media accounts as well as those belonging to certain government officials. After receiving feedback from stakeholders, the company will now be adding these labels to accounts held by key officials from all Group of Seven (G7) countries and those which have previously participated in "information operations".

      The plan to accomplish this task has been divided into two stages. Phase one actually began in August 2020 when Twitter starting applying labels to accounts China, France, Russian Federation, United Kingdom, and the United States. The second phase will begin from February 17 when these labels will be iteratively expanded to accounts held by officials from Canada, Cuba, Ecuador, Egypt, Germany, Honduras, Indonesia, Iran, Italy, Japan, Saudi Arabia, Serbia, Spain, Thailand, Turkey, and the United Arab Emirates. Twitter stated that:

      Labels will primarily be applied to verified accounts of senior government officials and central political leaders. Lastly, they will also be visible on the personal accounts of all heads of states of the aforementioned countries. This effort is being undertaken so that the public has better context when viewing content from key state-affiliated accounts and engaging with them.

    • By Vindicta
      my laptop has an AMD ryzen 7 4800H with integrated AMD radeon graphics, a GTX 1660 TI, my OS is in windows 10. My laptop has a 144hz display and an external monitor (60hz) that is connected to my laptop which works PERFECTLY FINE before everything.
       

      So on my laptop screen, DOTA 2 was open while in my external monitor/display, I have my Discord and website open. I was just watching youtube vids when suddenly my monitor froze then laptop display turned blue with text saying " ;( windows ran into a problem" or something like that. At first I thought it was the fabled blue screen that breaks your computer but to my suprise it just automatically restarted my laptop, upon typing my password on my lockscreen, I noticed that my external monitor isn't working and that my laptop display looks weird. So, I asked a friend and told me to check my device manager and I saw that my AMD Radeon Graphics has this "code 43" thing, so he said to just update my drivers and update my windows software, so I did all that and its still there. I did a little exploring myself on my laptop and found that my laptop display was using MS basic display and that it was on 1hz, now I was panicking because I was thinking that my driver is broken or gone, so he told me to try using the one on the AMD website that updates drivers, and so I did that but still nothing. As for the monitor, I tried trouble shooting it, connecting-disconnecting it, force detecting with settings, using the "add device" button under "Bluetooth and other devices"  still nothing, I really dont know what to do. I dont even know what happened before the blue screen

      I seen people uninstall their drivers then install it or using the roll back options but idk, what if something happened to my laptop, I dont wanna risk it ;(
       
       
    • By NeverMadeSenseMeBeingHere
      Hello fellow movie and tv-series watchers 🎞️

      I don't believe I ever made a topic in this thread 😊 
       
      If I have a memory of a scene in a movie(I don't think it's an animated movie) is anyone here perhaps more in tune with the world of cinema than me?

      Here goes.. The scene I remember is of a path/stairs/steps where people are to be judged by the use of their hearts truth. Meaning I believe that the whole line of people are all waiting to be judged by the use of a scale and some of the characters have known problems by that; the truth of their heart(pureness)
       
      I get the feeling it's of course an afterlife movie or circles around the realm of the dead before being allowed to enter the afterlife.

      It's a dark scene, with a huge portal that people enter through.

      Also, perhaps I'm incorrectly remembering the topic of afterlife and if it's actually about entering an eternity of damnation. 
       
      This is all I have to go by.

      The more I write this it might be too much for a live action movie to deal with - and it could be an animated movie afterall.
       
      If anyone has just the faintest idea then please me out.. I have a thing for movies about the afterlife and the trials therein - the judging of sorts.

       
    • By DerpyPig
      So basically I need help, I just built a pc, however when I press the power button everything in the pc begins to work.  However the gpu spins for like 3 seconds and then just stops,is the card broken, or have I done something wrong?
    • By beachhobo
      So i have an older alienware desktop running windows 10. I left it on over night to run system updates and woke up to my keyboard and mouse not glowing. So i restarted it to make sure it wasn't just glitching out and realized i can't use any usb devices, tried multiple ports, several devices. Can't even charge a phone through the usb ports. Any suggestions on how to fix, can't really access my pc without keyboard working.