No HDMI ports after POST on RX580 GPU


Recommended Posts

muputaqi

Hi All,

Got a bit of a weird one after recent Adrenaline driver update...

In POST my dual screen setup shows BIOS using the HDMI port, then immediately drops out as soon as Windows starts to load. If I plug in a DVI cable the image appears - but as only have 1 DVI port my dual screen doesn't work.

I have tried:
* Upgrading and downgrading Adrenaline drivers
Remove graphics adapter completely and reload ( when doing this and default to Microsoft Basic Adapter, the screen connected to the HDMI port defaults and works, then as soon as RX580 driver loads it drops out and back to DVI only... )
* Upgrade BIOS, downgrade BIOS
* Toggle PEG/PCI bios option
* Toggle HDET bios option


I notice in Device Manager Graphics Adapter Event Log the below....
Device PCI\VEN_1002&DEV_67DF&SUBSYS_04D21043&REV_E7\4&14e8f4cb&0&0010 had a problem starting.

Driver Name: oem7.inf
Class Guid: {4d36e968-e325-11ce-bfc1-08002be10318}
Service: amdkmdap
Lower Filters:
Upper Filters:
Problem: 0x15
Problem Status: 0x0


Running Windows 10 up-to-date
MB = ASUS Crosshair Formula Z
CPU= AM3 9590
RAM = 16Gb 2133
PSU = 850w

Anyone got any ideas or seen this before?

Link to post
Share on other sites
Steven P.

Sounds like you've tried everything except reseat the card! I hope it isn't a hardware failure for you!

 

You could try restoring Windows to a time before you initially upgraded the Adrenaline driver, press Start and start typing recovery and select it.

 

Then select System Restore

 

SNAG-0000.png

 

and then select Show more restore points if the default one(s) are not from before this all started.

 

SNAG-0001.png

 

Be patient when it is restoring, and Good luck!

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.