• Sign in to Neowin Faster!

    Create an account on Neowin to contribute and support the site.

Sign in to follow this  

SOLUTION: Winxp Startup error (1minute Pause)

Recommended Posts

Mertsch    0

MUAHHAHAHAHAHHAHAHAHAAHAHHAHAHAH

YEAH I have the solution

OK guys

followin problem.......:)

There are Programms which do automatically start at startup (this should be known :) )

NOW

You don't see ALL Startup Programms ... some are IN windowsXP/2k these are called "services"

1. goto taskbar preferences and activate the "Administrative Tools" !!!!!!!!!!!!!!!!!!!!!

2. klick start --> Programs --> Administrative Tools --> Services

3. sort the the things you see by "startup type" ;)

4. ALL services are automatic (start at any win startup) / manual (start when thay are used) / disabled (no programm can use this anymore)

5. these services take time to load (thats for sure :p )

6. many are really F A S T but some are slow but thats also not so bad

7. the bad thing are services which could not be started !!! WinXP wait a special Time to get an answere from the special service and "forgets" to start the next .... or better to continue the whole startup this take a while

8. I found out that the "WORKSTATION" service couldn't be started on my comp (tryed all sefvices out :o )

9. now u do following .... right click on it (Workstation :) ) --> properities and DISABLE this service ... manual won't work .... he will try to start it manually and the same thing happens

10. restart ................. and now fast ???

11. if not :mad: :mad: restart again and go AS FAST AS POSSIBLE to services again and look for a services which has still status "starting" this must be disabled too

if you have done all this u can look for other services which you don't need and set them to manually (saves recources)

12. THANK Mertsch for this :D

Share this post


Link to post
Share on other sites
DjmUK    0

2nd Solution.

Hi there, I just read though the above posting and I haven't yet tried it :) ).

But I was reading posts on the Hibernation and found this technique (using Hibernation instead of Shut Down) - very useful. It works by preloading all your drivers, so there is no time to sit around waiting for your machine to boot. As there is no sense in loading up your drivers everytime you bootup.

Hope this helps.

Share this post


Link to post
Share on other sites
Mertsch    0

I use Hibernation, too

this feature simply rulez !!!

shutdown 10s --> startup 10s and completely ready all programms still in cach :-)

As I said WINXP RULEZ !!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

but thats not a reason to wait 1 minute when u have to restart ... :D :D

So both is optimal (if u have ATX (who does not :s ) You can put hibernation an your power off button) That rocks 200% :o

Share this post


Link to post
Share on other sites
mortensen    0

Hibernation is OK but it still takes a while to boot up :( It also takes too much disk space up. Oh well, I'll probably still use it in future.

Share this post


Link to post
Share on other sites
Krome    204

I think this method is stupid... I know how to do all this already but why on earth I want to disable the capability of the system? I've seen a friend of mine... always asking me to help him make his computer starts up fast... I mean get real... use your head... the computer need all that info for other programs to interact with each other... if one is disabled, then when you fogk up with the computer, don't commin cry'n and complain about shiat...

That's a stupid thing to do....

Share this post


Link to post
Share on other sites
Mertsch    0

This is NOT stupid its not to speed up your startup a little this is to REMOVE a BUG if any of your Programms doesn't work because of disable the "WORKSTATION" (AS THE NAME SAYS MANY PEOPLE DON'T NEED THIS)

and even if it happens program XY doesn't work anymore .... goto services again and re-enable it .... but if you don't have to why should wait up to 3 minutes till your windows is ready that really sucks !!!! seams like you don't have this problem .... or you wouldn't think like this

Share this post


Link to post
Share on other sites
Malechai    120

er...a Workstation is your local computer that you work on. go figure eh?

Share this post


Link to post
Share on other sites
Mertsch    0

Creates and maintains client network connections to remote servers. If this service is stopped, these connections will be unavailable. If this service is disabled, any services that explicitly depend on it will fail to start.

Do you really need that ???

Share this post


Link to post
Share on other sites
Daysleeper    0

Official Microsoft Listing:

Workstation - provides network connections and communications. The workstation service is a user-mode wrapper for the Microsoft Networks redirector. It loads and performs configuration functions for the redirector, provides support for making network connections to remote servers, provides support for the WNet APIs and furnishes redirector statistics. If this service is turned off, no network connections can be made to remote computers using Microsoft Networks.

You would be mad to disable this service as it also has a lot of dependancies... If it fails it means there is something wrong with your network config and fixing that will speed up you boot rather than disabling the service..

Good artical for all insterested in services:

http://www.microsoft.com/technet/treeview/...cs/win2ksvc.asp

Share this post


Link to post
Share on other sites
DjmUK    0

Another thing I noticed, is that is DOES interfear with msn if you decide to disable your workstation. So i'm going to stick with my 2nd solution :ninja:

Share this post


Link to post
Share on other sites
mortensen    0

I use hibernation now... it shuts down quicker and starts up faster when using hibernation... the only bummer is that if XP locks it boots up normally which takes like 15-20 seconds longer.

Share this post


Link to post
Share on other sites
Mertsch    0

:) ....

what XP version do u use that is locks ?????

my 2600 doesn't lock anymore ...... first I had some probs with grafics card ...... (use det 14.70 and no more probs) and with overclocking ... but this was just for test in normal usage i don't have anyprobs ........ my comp is running now for 8 days (breaks with hibernation) an I did not only chat or post forum entries ... :D

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.