• 0

Why does paint in Windows 11 prefer to print in Russian?


 Share

Question

YNbKOpi.jpg

 

To be clear, There is a Russian language keyboard layout installed alongside the English one. A Russian display language has not been installed.
However, for some reason the new Paint app decides to use the Russian dialog box for printer printer preferences. 

Is there a way to change it back to English only? It's confusing some of the family.

Link to comment
Share on other sites

5 answers to this question

Recommended Posts

  • 0

Just to be sure, is it only in Paint that the printer preferences switch to Russian? I would have thought the printer preferences were separate from the application, so Word would provide the same printer preferences as Paint for example.

  • Like 1
Link to comment
Share on other sites

  • 0
On 02/12/2021 at 01:55, Nick H. said:

Just to be sure, is it only in Paint that the printer preferences switch to Russian? I would have thought the printer preferences were separate from the application, so Word would provide the same printer preferences as Paint for example.

Yeah this is very strange behavior. Should be the same dialog independent of which up brought up the list of printers .....

 

Also I have multiple keyboards installed in Win 10 and it never changed interface language...must be another Win 11 specific 🪲 bug

Link to comment
Share on other sites

  • 0
On 02/12/2021 at 06:55, Nick H. said:

Just to be sure, is it only in Paint that the printer preferences switch to Russian? I would have thought the printer preferences were separate from the application, so Word would provide the same printer preferences as Paint for example.

Sorry for the late reply.  But yes, as far as I can tell it is only paint that has Russian language elements included. Windows itself does not have a Russian language pack installed.

I've since clean reinstalled Windows 11 using the latest creation tool and it's showing Russian in the print prefs still. I don't have the Russian keyboard layout installed this time either and I'm getting the same issue.

I also noticed this happens as well. A mixture, Half and half. So I was thinking thinking it's the print driver itself that may be causing the issue, but that's from installed from Windows as well, and if I open the printer preferences from the Windows settings on the start menu it's all in English. 



2ZH3EGe.jpg

Link to comment
Share on other sites

  • 0

Hello,


If the Russian language keyboard is removed, does the problem go away?

 

If a different language keyboard is added, does the print dialog show that language instead of English?

 

Regards,

 

Aryeh Goretsky

 

Link to comment
Share on other sites

  • 0
On 23/12/2021 at 09:13, goretsky said:

Hello,


If the Russian language keyboard is removed, does the problem go away?

 

If a different language keyboard is added, does the print dialog show that language instead of English?

 

Regards,

 

Aryeh Goretsky

 

There shouldn't be any Russian anything on the computer anymore, a clean install of Windows 11 was performed.
The problem still persists.

The only thing that remained would have been my Microsoft account (location not set to Russia). Maybe there is some setting that is being synced in the background.

 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.