• 0

(50% packet loss)any NIC any PCi slot. 98,2k,NT,XP


Question

conna

:(

I have an old server motherboard I want to give to the kid. Here is the scenario so far. No matter what network card I use, I get a 50% loss on the pings. Doing so WebPages time out and browsing network resources is next to impossible. I have tried windows 98 up to 2003 advanced server. I have tried Intel, Linksys, Netgear, 3Com, and two different USB NIC. I have tried every PCI slot. The bios setting are correct and I have tried every version of the BIOS for each release of the flash. It?s a SMP enabled board (two CPU?s) and right now has 2 P3 450 MHz in it. I have tried duel P3 650, and single 650, 450 MHz CPU?s.

I get the same result if I am connected port to port with a crossover cable with another PC. I have tried a few different switches also.

The kicker is that sometimes I can see shared drives on other nodes and it seems to contact the websites so it looks like DNS might work. When using DHCP it can register an address correctly. I would say it is not hardware because it can get and address through DHCP using the USB and PCI NIC?s. I would blame it on some secret driver component that is common to IP at its hardware level that is common to all MS operating systems.

It?s a SOYO SY-D61BA.

Anybody have this problem before?

Link to post
Share on other sites

1 answer to this question

Recommended Posts

  • 0
John

If you hadn't said you did a direct connection to another computer, I would suspect the wiring in your home :(

If you experience the same behavior among all those operating systems, I would be very surpised if it's a hardware problem...

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.