Start Up Icons (Clock Area)


Recommended Posts

DjmUK

Hi all,

Whenever I boot up my pc (whether it's hibernation or complete reboot), not all of my standard icons are appearing in my taskbar (near the clock).

They are there when I shutdown/hibernatre my pc and they are in start-up, but every now and again they simply disappear.

Has anyone else had this problem in WinXp or is it just me :s

Link to post
Share on other sites
me101

Could this be due to the little "<" arrow to the left of the icons beside your clock.

You can say which icons are displayed by Right-click start/properites, then pick Taskbar tab, and there is a customize button which allows you to setup which icons are displayed and how they are also displayed.

Link to post
Share on other sites
baphomet_irl

yeh i get the exact smae bug sometimes - startup items not appearing sometimes - im runnin 2600

Link to post
Share on other sites
baphomet_irl

omg - a typo and the use of the word 'sometimes' twice in the same sentence rofl

Link to post
Share on other sites
me101
yeh i get the exact smae bug sometimes - startup items not appearing sometimes - im runnin 2600

This has been knows to actually happen on my setup from time to time (still running rc2), I just log back out and log back on and it has cleared itself every time.

I wonder if it's something due to the speed at which XP does the startup internally. I know there is a fix running around, "wait.exe" which fixes Zonealarm 231, adding a 10 second delay to this application starting up or something to that effect.

Link to post
Share on other sites
DjmUK

I've had to uninstall Zone Alarm Pro (version 231) because my TrueVector Engine keep disabling itself on bootup and I got annoyed with that, so that has now been removed from my computers.

If there is a fix for that - then that'll be great if I can find it :ninja:

Link to post
Share on other sites
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.