Problems on installing Win2k (Fresh Install)??


Recommended Posts

Elin27

I haven't get this problem UNTIL i installed Windows XP RTM on my HD....I just formatted my Harddrive (Quantum Fireball AS) and try to fresh install the Win2k from DOS..After getting in the blue screen, the Windows said my C: is Corrupted and can't be repair..

Anyone know what's the reason and how to fix it??

I tried couple ways :

1. Put back my ATA100 HD to normal Normal IDE controller but it still doesn't work.

2. try to use FDISK to delete the partition and re do the whole partition again..

Anywayz, 1 weird thing is ONLY win2k can't install... Either WinME or WinXP (RTM) build can install flawlessly.

Any input is welcomed..Please don't flame about this stupid question!

Link to post
Share on other sites
aco

It is definately not a stupid question! :)

Seems strange, have you tried to create two partitions and install it on D: for example?

BTW, did you format the drive after you fdisked it (using format.com)?

This is essential.

Link to post
Share on other sites
Elin27
Originally posted by aco  

It is definately not a stupid question! :)

Seems strange, have you tried to create two partitions and install it on D: for example?

BTW, did you format the drive after you fdisked it (using format.com)?  

This is essential.

I ain't that stupid otherwise I won't post the questions here..

First of all, I create two partitions already but you know before you install Windows, Scandisk will scan your Harddrive and see if there's any error ...that error pops up

ACO..YOu just show your stupidity here..If I don't format after doing Fdisk..Do you think I can get in windows Setup?? LOL

It seems the ppl in NEOWIN.NET forum can't answer this question...

Link to post
Share on other sites
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.