A litte Win XP Question


Recommended Posts

acidjesus

this is a very minor problem that im having with winxp and i could probably live without it but its ****ing the hell out of me.

when you enable AUTO HIDE for the taskbar in win xp the taskbar minimizes with a nice smooth animation but if you want it back it just pops up, it looks like the animations in between are missing

i really liked how in win2k it did it nice and smoothly up and down and i would like to get that back. if anyone knows how to fix this little problem please leave a msg. cause its driving me nuts :D

Link to post
Share on other sites
DinaMoe

This should take care of your problem.

Right-click "My Computer"

PropertiesAdvancedSettings(Performance)

Then un-check "Shadows under menus"

That should do it

Link to post
Share on other sites
acidjesus

nope that didnt do it. it still fades out nicely but when i want it to fade in it just kinda pops back , very wierd and anoying :(

Link to post
Share on other sites
Malechai

My guess is they did that because hiding it, sure, make it look nice.. but when you want to use it, you want it to be there *now*, not in a few seconds while it wastes time sliding in. You know? Personally I'm one of those people who thought the smooth sliding back in was annoying, because when I want to click on something, I want to do it now dammit :D w00t I'm patient! ;) :D

Link to post
Share on other sites
acidjesus

hahaha

well i guess cause of this little problem and the fact i cant seem to share my internet access i think i might be switching back to win2k :(

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.