IE6 Annoying Clicks


Recommended Posts

DjmUK

Hi all,

I am getting really annoyed with the annoying little ticks/clicks with IE6. Whenever you click a link or go back a page this tick is still there.

And NO I will not turn off my soundcard/speakers I need those :ninja:

Link to post
Share on other sites
PabUK

This is very easy to stop, but I wouldn't want to, I like it!

Anyway, simply go to the Control Panel, select Sounds & Multimedia and from the list of sound events select 'Internet Alert' and set it to 'None'.

Link to post
Share on other sites
DjmUK

I tried that but it didn't work as there are no Internet Options in the sound preferences.

I'm using WinXP Pro Full/Final (2600).

:(

Link to post
Share on other sites
PabUK

Are you sure? I wish I could go into XP to check but as I have said in another post my XP registry is currently screwed so I can only access 2000.

Sorry I cannot be of anymore help right now.

Link to post
Share on other sites
DjmUK
Originally posted by PabUK  

Are you sure? I wish I could go into XP to check but as I have said in another post my XP registry is currently screwed so I can only access 2000.

Sorry I cannot be of anymore help right now.

no probs - thanks for trying :ninja:

Link to post
Share on other sites
aco

Ok, this is how it is done ;)

1. Go to Control Panel

2. Go to Sounds and Audio Devices

3. Click the Sounds tab at the top

4. In the program events box scroll down to "Windows Explorer"

5. Under the "windows explorer" heading the last sound should be "Start Navigation", click it and choose "(none)" in the Sounds dropbox.

I was getting annoyed with that too and I just figured it out, woohoo. :D

Link to post
Share on other sites
aco

no problem :cool:

w00t! 100 posts!

Link to post
Share on other sites
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.