• Sign in to Neowin Faster!

    Create an account on Neowin to contribute and support the site.

Sign in to follow this  

-::beep::-

Recommended Posts

Faction    0

Man, i dont know what the problem is, but every time i turn up the volume in the volume control thing, the inside of my case [actual outside noise- not coming out of speakers], goes ::BEEEEEEP:: , up a notch, let go :BEEEEP:: . Im just wondering wtf it is?!

Share this post


Link to post
Share on other sites
3nd3r    6

usually kicking the tower works :D

Share this post


Link to post
Share on other sites
david.    0

Given:

Originally posted by Faction

Man, i dont know what the problem is, but every time i turn up the volume in the volume control thing, the inside of my case [actual outside noise- not coming out of speakers], goes ::BEEEEEEP:: , up a notch, let go :BEEEEP:: . Im just wondering wtf it is?!

Cause: The problem is due to uninstallation of NAV 2002 (most likely)

Solution:

Go to the registry -> open HKEY_USERS -> DEFAULT -> AppEvents -> Schemes -> Apps -> .Default -> .Current & .Default

copy everything in appropriate place in HKEY_CURRENT_USER

Share this post


Link to post
Share on other sites
Faction    0

its not coming out of speaker, its like somthing on my motherboard going "BEEP"

Share this post


Link to post
Share on other sites
Fonze    0

check the inside of your case, if a wierd green light is seeping out, run like hell it is the BOogy Man. Boogy boogy Boogy!!! :p

P.S.: Does your sound work at all? try muting system sound in playback

Share this post


Link to post
Share on other sites
Faction    0

All my sound works, but for some reason, when i change volume, it makes a beeping noise inside case of computer

Share this post


Link to post
Share on other sites
sojumk    0

yeah i get that too~! itz from the motherboard like a sound from a modem when connecting...but i use my logitec wireless pro keyboard which as the volume controler~! LOL

Share this post


Link to post
Share on other sites
nomis_nehc    0

Check to see if you can disable the pc speaker in your BIOS. If you don't have the option to, just unplug that wire then. That'll do the trick.

Share this post


Link to post
Share on other sites
kronos    0

Now i don't know if your trying to act stupid, but haven't you heard of your PC Speaker, a small speaker attached to your motherboard that plays simple sound. For some reason XP makes it beep when you change the volume in the volume control. Mine does the same. If you don't like it, open the case and pull the plug on the speaker.

Share this post


Link to post
Share on other sites
nomis_nehc    0
Originally posted by kronos

Now i don't know if your trying to act stupid, but haven't you heard of your PC Speaker, a small speaker attached to your motherboard that plays simple sound. For some reason XP makes it beep when you change the volume in the volume control. Mine does the same. If you don't like it, open the case and pull the plug on the speaker.

Come on buddy, don't be attacking other users already... it's only your 2nd posts. btw, perhaps you should read thru posts?

Share this post


Link to post
Share on other sites
kronos    0

My apology for getting hot under the collar :)

I realised your post after I posted mine, i'll try and make sure it never happens again.

Share this post


Link to post
Share on other sites
nomis_nehc    0

Nah it's all cool, thought I would like to keep the peace and respect in this forum, that is all. :) No hard feelings bro. :D

Share this post


Link to post
Share on other sites
Winston    0

omg!!!

hasnt this been answered?

ages ago

its in power toy

tweak UI

u get to disable it

beep on errors

thats it

un tick it

ur free of beep!!

Share this post


Link to post
Share on other sites
nomis_nehc    0

Just a thought... changing volume is considered as error in windows huh? Hehe, intersting...

Share this post


Link to post
Share on other sites
dysektor    0

hahaha guys!

You guys are too advanced ;)

All it takes is a registry tweak.

Open 'regedit,' HKEY_CURRENT_USER -> Control Panel -> Sound

Right-click on Beep, Modify, and change the value to No.

Restart and that annoying sound should be gone :D

Share this post


Link to post
Share on other sites
Faction    0
Originally posted by Winston

omg!!!

hasnt this been answered?

ages ago

its in power toy

tweak UI

u get to disable it

beep on errors

thats it

un tick it

ur free of beep!!

Lol your the only ones solution that actually worked :D:D lol thanks man

Share this post


Link to post
Share on other sites
zivan56    22

I dont think this is a problem, this has been this way as long as I can remember. Both my Win2k machine and XP machine do that, just unplug your pc speaker if you hate the sound.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.