Taskbar Comments


Recommended Posts

DjmUK

Ok, this is starting to annoy me a little. Well, down on the taskbar besides the clock there are icons (aren't I clever :)).

My problem is this:

For example, If I was to add a new device to the computer, such as a Network card or USB modem, or a printer etc. I get this annoying little comment box that appears - saying that is has connected, and the only way to get rid of that comment is to press the little orange "X" located on the top right hand side of the box.

Is there anyway to permantly deactivate this annoying box..?

Thanks in advance :ninja:

Link to post
Share on other sites
Sub

I could be wrong, but I think thats the only way to get rid of it. It might remember so in case you install whatever over again, it wont display the popup box the second time.

Link to post
Share on other sites
DjmUK

It appears every time I connect my laptop to my pc - I get that comment again telling me that the connection has been made or the connection cable has been unplugged etc.

I'm always adding connections every now and again, but these comments are still appearing :(

Link to post
Share on other sites
KR0NiCBaKeD420

hmmm.. if u go to the group policy (start - run - gpedit.msc) and then from there go click 'user configuration' and then 'administrative templates' and then go to 'start menu and taskbar' and then in the list find: Remove Balloon Tips on Start Menu Items and double click it and make it enabled and click ok and there u go.... i think u might have to restart fer the changes to take affect... not sure tho.

anywayz.. thats one way to get rid of em ... :D

Link to post
Share on other sites
PabUK

They can be annoying yes but do you realise they dissapear after a few seconds anyway if you ignore them?

Link to post
Share on other sites
DjmUK
Originally posted by PabUK  

They can be annoying yes but do you realise they dissapear after a few seconds anyway if you ignore them?

nope they don't disappear on mine :(

hmmm.. if u go to the group policy (start - run - gpedit.msc) and then from there go click 'user configuration' and then 'administrative templates' and then go to 'start menu and taskbar' and then in the list find: Remove Balloon Tips on Start Menu Items and double click it and make it enabled and click ok and there u go.... i think u might have to restart fer the changes to take affect... not sure tho.  

anywayz.. thats one way to get rid of em ...

Thanks KR0NiCBaKeD420 - that worked perfectly, I didn't even need to reboot. How did you know how to do that..?

Thanks again for all your help :ninja:

Link to post
Share on other sites
KR0NiCBaKeD420

hehe.. well i like to mess around wit computer settings and configurations alot :D anywayz.. glad to help ya out! ;)

Link to post
Share on other sites
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.