..Security System could not establish a secured..


Recommended Posts

lieb39

Hello everyone,

I seem to be getting message similar to this one on a lot of my clients (in the event log, under system):

Event Type: Warning

Event Source: LSASRV

Event Category: SPNEGO (Negotiator)

Event ID: 40961

Date:  31/05/2004

Time:  5:39:16 PM

User:  N/A

Computer: PLIEB

Description:

The Security System could not establish a secured connection with the server DNS/prisoner.iana.org.  No authentication protocol was available.

For more information, see Help and Support Center at http://go.microsoft.com/fwlink/events.asp.

Not sure why its coming, what I have done wrong. DHCP is through my router, DNS is on my 2003 server. I have forwards set to my ISP's addresses. I seem to get this message a lot, on most of my clients, obviously prison.iana.org. is different. Should I worry about this? Or just ignore it?

-lieb39

Link to post
Share on other sites
Eversurf

I think your DHCP is giving the DNS address of its Internet DNS when they should be pointing to the server itself.

If your DNS is configured properly, then you might want to disable recursives update for your DNS server.

Check those two things out and get back to us

have fun !!!

Link to post
Share on other sites
stash

This message usually means you don't have a reverse lookup zone configured for your subnet. You could configure one to get rid of the warning, but it is not necessary.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.