• 0

Setting up a network


Question

fury161

I'm having a little trouble getting the computers to see each other in the network. Maybe somebody can tell me if I'm forgetting something. I'm using a a D-link 713-p wireless router to connect 1 computer upstairs wirelessly with a linksys usb nic/receiver and the other computer directly connected to the router. They can both get to the internet fine and mail works fine on both. Thay are both running XP Pro and the workgroup names are the same, and the workgroup name has been set in the router as well. When I try to view the networkk on either machine, explorer just seems to hang while searching for the other computer, never does find it. I think I have it all set up okay, but I guess I'm missing something. Any help would be appreciated.

Link to post
Share on other sites

7 answers to this question

Recommended Posts

  • 0
masterbug

check if the xp firewall is on. when ur looking for the other pc do u get an error or is it searching the whole time without an error.

what kind of error do u get when ur try to ping the other pc?

I had the same thing a long time ago, but i cant recall excactly what i did to fix it.

Maybe someone else have a better answer...

Link to post
Share on other sites
  • 0
hareball82

try accessing the computer via it's ip, 192.168.0.2 for example (type that in the address bar). If that doesn't work, make sure filesharing/etc are all enabled)

Link to post
Share on other sites
  • 0
Roger H.

it's more than likely XP firewall... i have that problem whenever i connect my laptop and sytem but as soon as i turn off the firewall in BOTH of them it works fine..

Link to post
Share on other sites
  • 0
fury161

i think the xp firewall is on, I'll try disabling that. No, i don't get any errors, it just gives me the hourglass while trying to find the other computer and it never finds it. Also, what about any other firewall, like Norton, which i do use. I guess with the router i no longer really need the firewall software but I liked having it anyway.

Link to post
Share on other sites
  • 0
masterbug

i dont know the configuration of norton firewall, but there must be an option ( i think) that u can make the ip range u use "trusted" at both pc's that uses norton firewall, so that if u search for the other pc it gives permission to let it see the pc. I hope u know what i mean by that.

Link to post
Share on other sites
  • 0
fury161

yeah, i do. :)

any other ideas are definitely appreciated. I'm at work now so I'll be looking back at this thread when I get hoome to try and fix the situation.

Link to post
Share on other sites
  • 0
masterbug

LOL. its just that i translate directly from dutch to english, so it looks a bit messy :ermm:

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.