• Sign in to Neowin Faster!

    Create an account on Neowin to contribute and support the site.

  • 0
Sign in to follow this  

Internet Explorer File Saving (.zip file) Problem

Question

amoeba    0

Whenever I click a link to a .zip file, Internet Explorer automatically chooses the "Open File..." feature (as opposed to the "Save to Disk..." feature). I don't remember configuring it this way, ever.

What I am wondering is how I can revert it back to where it at least asks me whether to Open it or Save it, but I would like for it to automatically save it (of course prompting me for the location).

Thanks in advance.

Share this post


Link to post
Share on other sites

4 answers to this question

Recommended Posts

  • 0
BroChaos    1

open up a folder, go to tools>folder options>file types and go to the type of file you are having the problem with, you should see a "confirm open after download" under the advanced tab, make sure it is checked.

Share this post


Link to post
Share on other sites
  • 0
amoeba    0

I did that and it didn't have anything to do with my problem. My problem is that IE isn't asking what to do with ZIPs anymore. It justs "Opens" them. Thanks though.

*** EDIT ***

Problem solved. Thanks a zillion!

Share this post


Link to post
Share on other sites
  • 0
kintamanate    1

YES! Thank you too.

Share this post


Link to post
Share on other sites
  • 0
lazydesert    0

my problem is similar... when i download the open/save dialog comes up, but open is greyed out (disabled) so i have to click save.

hmm

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.