• Sign in to Neowin Faster!

    Create an account on Neowin to contribute and support the site.

  • 0
Sign in to follow this  

Win XP Internet Sharing

Question

T4104    0

How would I go about sharing a DSL connection I have on my Windows XP machine with another Windows XP machine? I have two NICS on the machine connected to the broadband and a crossover cable going from machine to machine, I just don't know how to configure them. The windows Internet sharing wizard doesn't seem to help much. Can anyone help me please?

Thanks in advance

Share this post


Link to post
Share on other sites

5 answers to this question

Recommended Posts

  • 0
Roger H.    779

right click "My Network Places" and just right click the connection that has your modem connected to it. Then just simple hit properties then advanced tab and check "enable internet sharing" and all that. Then click ok... configure the other PC to connect just like how the first one is and it'll figure out it's own IP and would connnect just fine.

Share this post


Link to post
Share on other sites
  • 0
Roger H.    779

Yeah.. since we on the same topic does anyone know how to see if a Powerbook G3 has the built-in ethernet port is enabled? Is it done in a "BIOS" or something. Cuz she says the cable is plugged in but Windows XP doesn't detect any cables being plugged in so that suggest the other port (on the Mac) isn't powered!

Right??

Share this post


Link to post
Share on other sites
  • 0
T4104    0

Thanks I got it working but now I found out that I have shut down ZoneAlarm every time I want to share the Internet. How can I keep ZoneAlarm active and share the Internet at the same time, I have the Free version, do I have to have the pro version?

Thanks!

Share this post


Link to post
Share on other sites
  • 0
Fonze    0

ditch the ZoneAlarm all together, no need to be paranoid unless u are a HAxor. Windows has a good firewall built into it that you could use to keep people from port scaning you

Share this post


Link to post
Share on other sites
  • 0
OrangesOfCourse    12
Originally posted by SHoTTa35

right click "My Network Places" and just right click the connection that has your modem connected to it. Then just simple hit properties then advanced tab and check "enable internet sharing" and all that. Then click ok... configure the other PC to connect just like how the first one is and it'll figure out it's own IP and would connnect just fine.

I LUV U MAN!! :D

thx a lot.. my connection has been working for a long time.. then it just stopped.. so i tried what u just said.. and it did not work.. then i restarted my firewall and it work!! w00t.. :D :D :D

thank you very much SHoTTa35 :)

laterz ;)

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

  • Recently Browsing   0 members

    No registered users viewing this page.