• 0

[help] Wireless Network problem.


Question

Hexum

Ok, here is the problem i'm having. I have a laptop that had windows 2000 pro and a tower with win xp home. Last night I formated the laptop and installed wiin xp pro. Now I cant get my networking to work. I cant get the internet or file/printer sharing to work. All firewalls have been turned off, the workgroup is the same on both computers and still nothing. The laptop is showing my wireless card in the network connections folder, but it has the red X on it. I'm using a netgear wireless router and intel wireless card for the laptop. Everything was working fine untill I installed xp pro on the laptop. Any ideas on what the problem would be? :unsure:

Link to post
Share on other sites

3 answers to this question

Recommended Posts

  • 0
Jaded

do you use a WEP key?

Link to post
Share on other sites
  • 0
Hexum

Sorry, not sure what that is. My step dad came for visit and set this up while I was at work about a month ago and all was wokring fine and I have no idea what he did :/

Link to post
Share on other sites
  • 0
Jaded

well if the router is not broadcasting the SSID (pretty much says here i am and this is my name), or the router is configured to use a WEP key (think of it as a key to unlock the door to the network), that would explain why you cant get a connection. One thing you can try is to reset the router. Do this by pressing the reset button for a few seconds, usually the lights in the front will flash a couple times, depending on the model. This will remove any settings that your stepdad did however and set it back to factory defaults.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Recently Browsing   0 members

    No registered users viewing this page.