Windows XP SP2


Recommended Posts

Caboose447

I just installed the Windows XP SP2 on my laptop, and a client's desktop. Its the one for distribution to MANY PC's. I was using RC1 when it came out and I was having a lot of wireless problems. So far, its fixed the wireless problems that I was having on my client's PC (it was authenticated and connected to the wireless network, but not getting an address. Same thing with 2 PCI adapters and 1 USB adapter).

Well, so far so good! Anyone else been having good luck with SP2? :rolleyes: :woot:

Link to post
Share on other sites
OptiPlex
I just installed the Windows XP SP2 on my laptop, and a client's desktop. Its the one for distribution to MANY PC's. I was using RC1 when it came out and I was having a lot of wireless problems. So far, its fixed the wireless problems that I was having on my client's PC (it was authenticated and connected to the wireless network, but not getting an address. Same thing with 2 PCI adapters and 1 USB adapter).

Well, so far so good! Anyone else been having good luck with SP2? :rolleyes: :woot:

I cannot do a Run As ... thingy on any Microsoft Management Console files (msc). But that's about it.

Link to post
Share on other sites
OPaul

I couldn't play any video files without getting a blue screen... a quick uninstall SP1 solved that.

Link to post
Share on other sites
rayjin

I did a clean install of SP2 and everything is working great! :yes:

Link to post
Share on other sites
dreamthief

I think MS really screwed up in SP2. I welcome the security enchancement etc and do know MS annouce it would break many applications. I would say the changes came in just too late.

I was beta testing the earlier SP2 builds, it was okay and worked with existing applications. The final build 2180 seems to be the trouble maker.

Link to post
Share on other sites
Seth

I heart SP2 :wub: the new wireless wizard is glorious, and the computer runs a LOT faster. Installed it on 11 machines now, 0 problems :)

Link to post
Share on other sites
Bearded Kirklander

It worked until I powered down and powered up the machine and then my boot partition became corrupt and I ended up having to go back to a Norton Ghost image of SP1. I'm not sure what I did wrong. Maybe I updated Norton wrong, or something like that, but I'm a bit hesitant to try it again for a while. Maybe if I do a fresh install or something. I feel like a dorkie n00b, but I just can't figure what happened to cause my system to go nuts after going to SP2. It worked great for a while, but powering down and starting it up seemed to make something go nuts.

Link to post
Share on other sites
EidrahS

No problems here - D Link wireless network card. Also bluetooth adapter working 100%.

BUT i wanna do a fresh install to test my streamlined WinXP with SP2 in it.

Link to post
Share on other sites
erp

Works like a charm. Once i disabled about 10 services that is. I've already imaged my windows partition for backup, so I'd say SP2 is a keeper.

Link to post
Share on other sites
pr0wn3r

well till now, just couldn't load a keygen and connection speed is limited....but for the second one, if solved the problem with a fix

Link to post
Share on other sites
JMA_PN

I've splistreamed it (clean install with my usual software) and I'm thinking to go back to SP1. 3ds max is stutering erraticaly and stop my music (100% cpu usage) when I save even the smallest scene. Also when browsing file (using Windows DLLs) the windows freeze for about 5 sec. After Effect and PhotoShop do that too...

Edit: Firefox just stopped my music (and my cursor) when I've hit "Send".

I have a P4C 3,0GHz / 2GB of RAM /2x Raptor 36GB in RAID0(if you beleive that my system may be too old...)

Link to post
Share on other sites
GeneralStorm

Pretty good, so far. :D

Link to post
Share on other sites
.fury

Haven't found any problems with a clean install yet (Y)

Link to post
Share on other sites
ootput
I think MS really screwed up in SP2.

Clarify

Link to post
Share on other sites
ev0|

No problems at all here. I love it !! I upgraded from 2149 to 2162 to 2180.

Link to post
Share on other sites
NetRyder

Been an very smooth update. Haven't noticed a single glitch so far, and performance has noticeably improved after installing it, which was a rather pleasant surprise since I wasn't expecting it.

:)

Link to post
Share on other sites
Gowcra

I think I will wait till Ms puts it on Windows update!

Link to post
Share on other sites
mad_onion

for me its been unbelivably good, except for all the extra features and fixes it also fixed usb driver problem which meant that i couldnt make my hard disk mp3 player or my digital camera but now they both work its great!!!

also, gowcra said it isnt avaliable on windows update but it is if you have auto updates on. when you go on the site ti tells you that if you want to do it manually you will have to wait

Link to post
Share on other sites
HydroPonic

well it doesn't work at all. I upgrade, I get the Windows XP splash screen and the computer locks up, I do a fresh install with a slipstreamed cdrom and it gets to the splash and locks up.

I dunno wtf is wrong with it.

Beta 1,2 RC1 RC2 worked fine but final? lol

Link to post
Share on other sites
SS64

I installed it 2 days ago and it works fine on my system.

Link to post
Share on other sites
MB1_618

Status bar in Windows Explorer (not IE ) wont to stay on.When new window is open,status bar is off and make me do "View------Status Bar " again.I installed SP2 on Second Win XP (I have dual Boot With two Windows XP Pro ) there is the same story again.

Sorry for Bad English Still learning !

Is somebody there who know how to Fix it ?

Link to post
Share on other sites
pr0wn3r

excuse my n00b question....but what is or what does mean "splistream"?

Link to post
Share on other sites
Yuxi

It works great for me, except the security center antivirus thing. I have NAV2003, but it just won't turn green in the SC. :/

Link to post
Share on other sites
dreamz

i'm a little scared about installing it right now. all these mixed messages!

Link to post
Share on other sites
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.