Windows XP SP2


Recommended Posts

aoeu

A problem with MySQL, but that wasn't SP2's fault [more like my own].

Anyhow, no problems with it so far.

Link to post
Share on other sites
beniza

i did have a problem in game as well in MP games like PristonTale

keeps getting Connection lost to server due to the connection limit

but now its fix when i applied the unlimiting connection in some neowint threads

i did compare my 3D mark scores in SP1 and Sp2 ( Sp2 more accurate n gives me less score :woot: )

Link to post
Share on other sites
b3ta

Working just great for me here. (Y)

Link to post
Share on other sites
insanekiwi

sp2 gave me quite a performance/speedboost overall :yes:

Link to post
Share on other sites
forster

Two little oddities so far - I cant right click on anything in my start menu, and my WindowsXP Professional bootscreen just displays 'Windows XP'.

Fine apart from that however.

Link to post
Share on other sites
BlackHawkSnip3r
I don't think it's that because my pings are the same generally, netwrok traffic withstanding, but it may be windows firewall. You can add your games to the firewalls allow list from the control panel, see if that helps any.

hell, i turned the ICF off completely and im still having a problem. this is a lil bit of bull**** tho. i dont know why. but, i kinda saw it coming. when i had installed one of the RCs before, it gave me the same problem. :no:

Link to post
Share on other sites
HydroPonic
I have a Shuttle ST61G4, it has a Ati RS300 NB (9100IGP) Installed SP2 RC2, RTM, Official relase....freezes at winows boot scree:angry:y:

Finally, someone with the same problem. Now I know it isn't just me.

Here is my hardware:

Asus P4P800 Deluze

P4 2.8E 1024k of Cache HT enabled

2x512mb Infineon DDR400 Ram (Dual channeled to 800Mhz)

Sapphire Radeon 9600XT

Audigy 2 Platinum

7in1 Floppy Drive

LG 52x Cdrom

Pioneer 107D Dvd Writer

WD 160gb ATA100 Hard drive

Maxtor 80gb ata133 hard drive

Link to post
Share on other sites
MB1_618
You open any Explorer window and click on VIEW menu then select/turn on Status Bar. Then click on TOOLS menu and select Folder Options. Then click on View tab and click on button "Apply to All Folders" then click OK.

ENJOY! :D

I now This Trick ,Dont Work . Even if you hold down the"ctrl " & use "lock the Toolbars" when closing window.

Link to post
Share on other sites
rayjin
I now This Trick ,Dont Work . Even if you hold down the"ctrl " & use "lock the Toolbars" when closing window.

that is odd.. that tricks been working well for. i've never had trouble with it.

Link to post
Share on other sites
Chris Allen

Haven't installed it yet, waiting for my upgrade to do a full format and clean install.

However, I have had training on it so you can out my overview from last week HERE. I believe you've had the same training right Caboose :whistle:

Link to post
Share on other sites
foonacha

Lot of people having the major bug regarding right clicking in explorer -me Included- & NO! It`s absolutely Nothing to do With DivX! can`t delete files or use pull down menu in explorer without crashing it & having to stop DrWatson running before explorer restarts...tried MS official forums...lots of peeps with same problem.

MS are going to be soooo screwed come release to world via Auto Update day!

Link to post
Share on other sites
rbanksy

Interesting article on the register - http://www.theregister.co.uk/2004/08/12/wi...2_stop_moaning/

I agree

Now, even with these tremendous advancements in XP, some people are going out of there way to find fault with it, as they seem to do with all things Microsoft. In fact, some of this is just downright hypocritical. Security researchers and analysts continually blast Microsoft for security issues, and have done so forever (I've even done it.) But now that the company has responded in a significant way, it gets bad press for releasing a Service Pack that might break ISV applications.

The truth here is that if an application breaks, it really did need fixing anyway. And it's not like XP2 snuck up on us, either: most development documentation has been around since last year. Its just that some are waiting until now to get on board. We as a security community have to embrace and support XP2 if we want to continue to make headway in this space.

Link to post
Share on other sites
secretforce
Lot of people having the major bug regarding right clicking in explorer -me Included- & NO! It`s absolutely Nothing to do With DivX! can`t delete files or use pull down menu in explorer without crashing it & having to stop DrWatson running before explorer restarts...tried MS official forums...lots of peeps with same problem.

MS are going to be soooo screwed come release to world via Auto Update day!

Thats what "patches" on Windows Update are for... :rofl:

Im Planning on doing a clean SP2 install to get ready for Half-Life 2/Doom 3 :cool:

Link to post
Share on other sites
forster
Interesting article on the register - http://www.theregister.co.uk/2004/08/12/wi...2_stop_moaning/

I agree

Now, even with these tremendous advancements in XP, some people are going out of there way to find fault with it, as they seem to do with all things Microsoft. In fact, some of this is just downright hypocritical. Security researchers and analysts continually blast Microsoft for security issues, and have done so forever (I've even done it.) But now that the company has responded in a significant way, it gets bad press for releasing a Service Pack that might break ISV applications.

The truth here is that if an application breaks, it really did need fixing anyway. And it's not like XP2 snuck up on us, either: most development documentation has been around since last year. Its just that some are waiting until now to get on board. We as a security community have to embrace and support XP2 if we want to continue to make headway in this space.

...

Link to post
Share on other sites
superboss

Ummm SP2 has been working great for a few days. However, just now ALL my IDE devices disappeared! Tried to reboot, still no luck. Now XP says I need to reactivate my license (this was before I realised the drives were missing but it was caused by it). I enter my product key and it says I need to buy a new license since this one is OEM, WTF!!! I phone MS and they give me a reactivation code (I asked him if this was a known issue, the sigh I got in reply said it all). I just managed to have XP find the drives again, if the damn thing wants me to reactivate XP again I am going to go ballistic (do you know how LONG these codes are? You have to enter them on the phone and then get an even LONGER code back from the MS person on the phone to enter back in).... THIS SUCKS!

UPDATE: Rebooted and sure enough the drives have disappeared again... I am more than a little upset with this POS. Anyone got a solution? Also the boot process has changed.. before the windows logo and blue progress bar I get a black screen for a 30 secs or so.. then the white little progressbar aka win2k, THEN the blue progress bar & logo... WHAT is going on....

Link to post
Share on other sites
The Hooded Claw

"Lot of people having the major bug regarding right clicking in explorer -me Included- & NO! It`s absolutely Nothing to do With DivX! can`t delete files or use pull down menu in explorer without crashing it & having to stop DrWatson running before explorer restarts...tried MS official forums...lots of peeps with same problem.

MS are going to be soooo screwed come release to world via Auto Update day! "

I have exactly the same problem and it's f*cking annoying! So much for SP2 being final!

Link to post
Share on other sites
Jazza

The only issues I've had with SP2 are driver related

fresh install at home didn't support my Intel NIC, 1000MT :(

fresh install at work, didn't support my laptop's graphics, or wireless card. But SP1, did straight away.

Another thing, I downloaded the network installer, but when I browse to the folder it's in, and try to copy it, the explorer window freezes :( has happened on 3 machines so far :(

Link to post
Share on other sites
mAcOdIn

Well I was rather angry that they didn't add driver support for SATA controllers with SP2 but that's not really a bug or it not working.

Link to post
Share on other sites
superboss

Uninstalled VIA 4in1 drivers and the drives pop right back up. I have been running the VIAs for a few days though so why would this happen all of a sudden.. Im clueless.

Link to post
Share on other sites
Bearded Kirklander
Uninstalled VIA 4in1 drivers and the drives pop right back up. I have been running the VIAs for a few days though so why would this happen all of a sudden.. Im clueless.

Oh that wacky SP2. I'm gonna hold off on it for a while. Being burned once is enough to keep me from trying it again anytime soon. Now using SP1 again and everything is working just as before, so I guess I'm doing ok. Yeah, not using SP2 is kind of a bummer, but I need my system to work and I don't have a whole lot of patience when it doesn't.

Link to post
Share on other sites
Joel
little oddities so far - my WindowsXP Professional bootscreen just displays 'Windows XP'.

That is on purpose.

Link to post
Share on other sites
S_Herbie

Had no issues with RC2 so i am now ready to go for it with the RTM...

Going to do a clean install from my original XP CD, do i need to install SP1 first or can i just go straight to SP2 (slipstreamed or otherwise) without any patches first?

Also, what is the best way to copy settings and files over? The wizard missed the dial up connections on the last machine i ran it on... I want to copy over 2 user profiles...

And finally, is there a way of getting a list of all installed programs so i can choose which ones i want to install again?

Link to post
Share on other sites
forster
That is on purpose.

Whats the backstory for it doing this Joel? Any information would be appreciated. Surprisingly Im genuinely interested, I think its this flu bug Ive got :(

Link to post
Share on other sites
BoDEAN

XP SP2 is slower than XP/XP SP1a for me.

1 gig ram, P4 2.8, and did black vipers service tweak / format / clean install.

Wonder whats up, but can tell it is slower/sluggish

Link to post
Share on other sites
Rahul

workin ass smooth as a baby's bottom , nayways it changed mah boot screen is it same with others

i just get windows xp ( no professional , nethin )

Link to post
Share on other sites
This topic is now closed to further replies.
  • Recently Browsing   0 members

    No registered users viewing this page.